Focus Fanatics

Focus Fanatics (http://www.focusfanatics.com/forum/index.php)
-   MK3 Focus (http://www.focusfanatics.com/forum/forumdisplay.php?f=121)
-   -   2013 Ford Focus Owners! (http://www.focusfanatics.com/forum/showthread.php?t=296492)

danyall2010 08-29-2012 09:02 PM

2013 Ford Focus Owners!
 
I have set up a thread exclusely for them to tell us about their experiences.

Moderators, please stickey this because myself, as well as others (I am sure) would like to compare this to our experiences with the 2012 models.

dragonpalm 09-27-2012 03:40 PM

For those interested, I just bought a 2013 Focus Titanium Sedan in white platinum with moonroof, MFT navigation, automatic parking system and the 17" polished wheels. Build date on it is 8/8/12 and it has Sync VersionGen2 - V3.0.2 installed. Sticker was 27k (insane because I could have got an ST for that price) but the dealer gave me a great deal.

So far, I only have 2 issues. First, the front parking sensors emit false alarms pretty regularly. The dealer is in the process of fixing this. The second is my iPhone 4S. When connected via Bluetooth and streaming through Spotify, it will occasionally not show song title and artist. Most of the time it does and works fine. Also, I have iOS 6.0 and it does not receive or send texts through MFT.

Other than that, I love it! This car is a good looking, high tech, comfortable ride that also gets good gas mileage.

Phokus 09-27-2012 03:56 PM

Well I'd like to experience things but mine is still not here yet.
So. I've had a bad experience waiting for it.. < that's legit right?

Stopped by dealer to order on June 6th, production started July 23rd or something, and mine was built 8/27 but still no car >_>

MyThIc3LiTe 09-27-2012 04:14 PM

Quote:

Originally Posted by dragonpalm (Post 4376113)
For those interested, I just bought a 2013 Focus Titanium Sedan in white platinum with moonroof, MFT navigation, automatic parking system and the 17" polished wheels. Build date on it is 8/8/12 and it has Sync VersionGen2 - V3.0.2 installed. Sticker was 27k (insane because I could have got an ST for that price) but the dealer gave me a great deal.

So far, I only have 2 issues. First, the front parking sensors emit false alarms pretty regularly. The dealer is in the process of fixing this. The second is my iPhone 4S. When connected via Bluetooth and streaming through Spotify, it will occasionally not show song title and artist. Most of the time it does and works fine. Also, I have iOS 6.0 and it does not receive or send texts through MFT.

Other than that, I love it! This car is a good looking, high tech, comfortable ride that also gets good gas mileage.

MFT isn't at fault, iOS 6 is.

Blackberry, WinMo, Symbian and Android work, iOS always likes to cause issues.

dragonpalm 09-27-2012 04:21 PM

Quote:

Originally Posted by MyThIc3LiTe (Post 4376162)
MFT isn't at fault, iOS 6 is.

Blackberry, WinMo, Symbian and Android work, iOS always likes to cause issues.

I figured the problem is iOS 6. I didn't mean to necessarily blame MFT... I was just giving my experience because iPhones are pretty popular and others may want to know.

focus wht 09-27-2012 07:19 PM

I have the same vehicle as yours and have the same false sensor beeping . Can you please let me know how or what the dealer is doing to correct the issue.
My dealer is at a loss for this issue so far.

MyThIc3LiTe 09-27-2012 07:23 PM

Quote:

Originally Posted by dragonpalm (Post 4376166)
I figured the problem is iOS 6. I didn't mean to necessarily blame MFT... I was just giving my experience because iPhones are pretty popular and others may want to know.

Fair enough. I noticed this with all MFT revisions on a 3GS and 4S running both iOS 5 and iOS 6.

Also the sensor issues... My 2012 also does this but I'm not so sure it's a false error since it almost always happened when a car came too damn close which led me to believe the system was always on.

dragonpalm 09-27-2012 07:52 PM

Quote:

Originally Posted by focus wht (Post 4376439)
I have the same vehicle as yours and have the same false sensor beeping . Can you please let me know how or what the dealer is doing to correct the issue.
My dealer is at a loss for this issue so far.

I noticed you on my false alarm thread and that Crystal from Ford is trying to help. Let me know what they do for you too... My dealer said bring it in for them to diagnose the problem but since my car is less than a week old, I'm going to wait and see if I can better replicate the problem myself. I don't want mechanics digging around my front bumper just to tell me everything is fine. But I'll keep you updated on what happens. By the way, what is the build date on yours?

focus wht 09-27-2012 08:18 PM

My build date is Aug 29 2012. I am hopefull there might be a easy fix and will let all know when resolved.

ffr1229 09-28-2012 08:47 AM

Mine was built on 8/28 and never came in. Dealer claims the car failed inspection and went back in. Dealer also has one on order built the same week and hasn't come yet.
My dealer got tired of me calling and found one at an Iowa dealer and brought it up. Got the winter package for free and a really great deal.
Love the car and MPG.
Good luck.


All times are GMT -5. The time now is 03:51 AM.


http://www.focusfanatics.com/aboutus/copyright.asp