Ford Focus Forum, Ford Focus ST Forum

Ford Focus Forum, Ford Focus ST Forum (http://www.focusfanatics.com/forum/index.php)
-   MK3 Interior Mods & Upgrades (http://www.focusfanatics.com/forum/forumdisplay.php?f=123)
-   -   problem hard wiring escort 9500ix (http://www.focusfanatics.com/forum/showthread.php?t=296180)

dbenney 08-26-2012 03:15 PM

problem hard wiring escort 9500ix
 
I have been trying to hardwire my 9500ix since i got my car 2 weeks ago with nothing but problems. I got it wired in my previous car without a hitch. I thought that maybe when i removed wiring from old car i might have broke a wire so i got a new add a circuit and a new smart cord.
I have tried NUMEROUS fuses under the dash and used the 8mm screw that secures the passenger floor vent to the dash crossbar, but i get NO power. Just to make sure the detector wasnt messed up I plugged it into the 12V outlet in the console and it worked. This has got me baffled. I have never had this much trouble wiring ANYTHING in a car. Someone please help me figure this out. I was thinking that maybe the plastic floor vent was interfering with the ground so i tested the install with the vent not between the bolt head and the crossbar just for testing with the same results of no power. any ideas?[confused]

dbenney 08-26-2012 09:13 PM

WOW 45 views and no one had any ideas? Well just in case anyone else ever has this problem, I got it solved. This car must be different than my Malibu was. When I plugged the add a circuit in with a fuse in it, i had no power no matter what slot i had the fuse in. When i put a second spare fuse in it, it was fine. I also played around with the ground and put on another connector to make sure it was getting a goon connection between the wire and connector.

HammerStriker 08-26-2012 09:33 PM

Search is your friend...

This has been discussed numerous times on this thread. There is ONE key operated fuse in the panel under the dash. lower right fuse... It is easier to wire it into the rear view mirror wiring if you have it.

dbenney 08-26-2012 10:04 PM

finding the right fuse wasnt the problem... it wasnt getting power with any fuse. and i did search, i just wanted no to tap into mirror harness... i used the smart cord with the mute button.

slow3v 09-10-2012 08:39 PM

God I can't even get a wire down behind the dash where it meets the windshield.

Bwill9886 09-11-2012 09:48 AM

Quote:

Originally Posted by HammerStriker (Post 4322877)
Search is your friend...

Agreed. Here is the best thread for this topic:

http://www.focusfanatics.com/forum/s...=276935&page=2

Quote:

Originally Posted by slow3v (Post 4347014)
God I can't even get a wire down behind the dash where it meets the windshield.

That's why you don't.

Run it up the side of the dash through the weather stripping up to the A-pillar.

BadCoder 09-14-2012 09:45 AM

I have the same setup, with the smart button and have been wondering exactly how this should be done and where the button should be mounted.. Any chance you could post a pic of how yours turned out?

Bwill9886 09-14-2012 10:08 AM

Quote:

Originally Posted by BadCoder (Post 4353869)
I have the same setup, with the smart button and have been wondering exactly how this should be done and where the button should be mounted.. Any chance you could post a pic of how yours turned out?

If you are referring to mine, or frankly any other setups, try the link I posted.

dbenney 09-14-2012 11:31 AM

Quote:

Originally Posted by BadCoder (Post 4353869)
I have the same setup, with the smart button and have been wondering exactly how this should be done and where the button should be mounted.. Any chance you could post a pic of how yours turned out?

I set mine up not really how i wanted to but the easiest way for where our fuse box is. I used an add a circuit, tapped into the last fuse in the box. I ran the wires in the gap between the dash and glovebox(held there w velcro), tucked the wires under edge of console, mounted mute button on passengers side of console(not really visible from my seat, but easy to hit the button). I then ran the detector cord back up the console, same area as it went the first time, up a pillar trim(under), tucked it under headliner, and came out by mirror. Best place for suctioncup mount was just to the right side of hte mirror. The cord was jsut a bit short to reach the left side of mirror. Let me know if you want and ill take pics next time i go out to the car.


All times are GMT -5. The time now is 06:18 AM.


http://www.focusfanatics.com/aboutus/copyright.asp