Focus Fanatics

Focus Fanatics (http://www.focusfanatics.com/forum/index.php)
-   SPI Performance (2000-2004) (http://www.focusfanatics.com/forum/forumdisplay.php?f=42)
-   -   Problems with the air conditioning (http://www.focusfanatics.com/forum/showthread.php?t=295229)

pakias 08-13-2012 07:28 PM

Problems with the air conditioning
 
Recently I bought a ford focus LX 2000 spi, had the compressor off, i decided to plug it in and my surprise was that still off the air is only active, someone can help me with a schematic to find out whether it is a relay that is damaged.

Thanks folks.

poppop 08-14-2012 11:56 AM

Quote:

Originally Posted by pakias (Post 4304817)
Recently I bought a ford focus LX 2000 spi, had the compressor off, i decided to plug it in and my surprise was that still off the air is only active, someone can help me with a schematic to find out whether it is a relay that is damaged.

Thanks folks.

What?

SPI Tuner 09-09-2012 11:10 PM

Well if the relay is bad find a relay that is in same wire set up in the car and try and get the AC to turn on. The main thing is to realize is, does the car pulsate when the relay is good and system is activated. So what could have happened is if the charge is low then its just a charge if the compressor doesn't kick on the it could be compressor related. If it cycles like tick...on tick...off then it low charge. From what I can deduce from your statement is that it has no charge. If it was off the car and you put a new compressor on then there is no AC charge to create what you need for Air Conditioning.


All times are GMT -5. The time now is 09:38 PM.


http://www.focusfanatics.com/aboutus/copyright.asp