Ford Focus Forum, Ford Focus ST Forum

Ford Focus Forum, Ford Focus ST Forum (http://www.focusfanatics.com/forum/index.php)
-   Ford Focus Builds & General Showroom (http://www.focusfanatics.com/forum/forumdisplay.php?f=43)
-   -   The TICK build thread (http://www.focusfanatics.com/forum/showthread.php?t=289168)

Magus2727 06-01-2012 12:23 PM

The TICK build thread
 
I am starting my build thread approximately 1 year from the date of the incident. My car is a 2001 ZX3, and has been so named by family and friends as the "TICK".

1 year ago I went through my normal process of making sure my car would pass Utah safety and emissions. Part of this was to get the EGR working as it had been fine due to a Tune but visual inspections have increased in effectiveness and was forced to confront it last year. After hooking up the EGR some pipes were hot now where were not previously causing the 0 AWG wire ran for the starter and the alternator (routed through the intake runners and coincidentally had been resting against the metal tube between the EGR and the intake manifold). With the EGR hooked up and not realizing this about halfway to work the car lost power and started to have smoke come out from under the hood.

Pulled over and tried starting it again first thing and it would start but then instantly die unless the throttle was pushed in. Still smoking now more I opened the hood to see flames... was able to blow them out and disconnect power but damage had been done. My insurance has road side assistance but requires it to go to a dealer, the dealer was not sure what might have gone wrong (even after me telling them exactly what happened and what needed fixed).

After realizing that the dealership was not the way to go I was able to get it towed home. after doing compression tests it was evident that I may have had also a head gasket that had gone. Either way I found that this was a perfect time to do the rebuild that I have always wanted.

What is Currently Done:
Koni Sport suspension
SVT Front Brakes
SVT Exhaust Header (wrapped w/ SVT CAT & Flex)
Magnaflow 2.5" SS CAT Back (no resonator)
Focus-Sport Cool-Flo Intake (no longer ITG filter)
65mm Focus Cental TB
Focus-Sport Tune
Steada Short through shifter
F2 turn key transmission with 4.10 gear final drive
Focus Sport Aluminum Flywheel
Pro Luk Gold Clutch
VF engineering Rear "Dog bone" mount
Eibach sway bars (front and rear)
Focus Sport strut tower braces (front and rear)
MOOG tie rod ends (from a 2007) and sway bar end links

What I am doing now:
Eagle H-Beam Rods
JE 85.5mm 9.0:1 pistons
Clevite 77 P series Rod bearings
Sealed Power Main bearings
ARP Main and head studs
C-F-M High RPM Oil Pump
Adjustable Cam Gears
SVT high flow CAT from C-F-M (Street version) & larger flex pipe

What I will be doing:
After I get the car up and running with the built bottom end the top end will be addressed
Ford Racing head
Stage 2 CAMS
3" Trubends cat back exhaust
Quaife Limited Slip Diff
Stage 3 or 4 clutch

What I will do once I get $$ for Turbo install:
Get what ever is needed for a goal of 300-325 HP

All Pictures taken will be uploaded to Photobucket ( http://s603.photobucket.com/albums/t...ild/?start=all ) and select pictures will be direct linked to this build thread.


So to start this build out came the motor and the transmission.

http://i603.photobucket.com/albums/t...d/DSC02563.jpg

http://i603.photobucket.com/albums/t...d/DSC02572.jpg

After removing everything and taking as many pictures as I could so I could remember where everything was I realized even though I had graduated and working full time now, I did not have the increase in extra cash I was expecting for for most of 2011 I was cleaning the bolts one by one with a Dremmal and a SS wire wheel. Tax returns allowed the work to begin.

http://i603.photobucket.com/albums/t...d/DSC02674.jpg

I was able to get JE Pistons and Eagle H-Beam rods from C-F-M and also then get the engine work done, high speed balance of the crank (along with a polish).

http://i603.photobucket.com/albums/t...328_062511.jpg

I have 85.5mm pistons for a 9.0:1 compression, figured that this was going to be the only time i was going to build this up so was going to do it right and go big or go home. [:)]

http://i603.photobucket.com/albums/t...328_062439.jpg

http://i603.photobucket.com/albums/t...328_062448.jpg

I am planing on going FI with this for a Turbo, but at the moment as its getting built as funds come in the goal is to get it up and running built for use of a turbo and then add the turbo approx 1 year down the road.

Over Memorial day weekend I was able to install ARP Mains

http://i603.photobucket.com/albums/t...d/DSC02684.jpg

and get the crank shaft installed

http://i603.photobucket.com/albums/t...d/DSC02685.jpg

i have approx 0.002" of radial clearance between the bearings (used Sealed Power bearings, Clevite no longer makes the P series).

I also did not like the look of the motor having the bad peeling black paint (is it paint?) so after cleaning the block further and in more detail I got the POR-15 engine enamel paint kit for a Ford Corporate Blue color. I also got that painted over Memorial Day weekend.

http://i603.photobucket.com/albums/t...d/DSC02694.jpg

http://i603.photobucket.com/albums/t...d/DSC02693.jpg

The pistons will be installed after triple checking the end gap again and clean everything up... I have a half jug of royal purple 5W-20 which I will be using to lube the pistons during install.




UPDATE 6/1/2012:

Pistons have been installed, Thats the last of the new parts I have. Next will be getting the bottom end put back together after I get the C-F-M oil pump once it comes back into stock...


Ring End Gaps:
Piston #1 -- Piston #2 -- Piston #3 -- Piston #4
Top Comp Ring ------ 0.016" ---- 0.015" ---- 0.015" ---- 0.016"
Bottom Comp Ring --- 0.018" ---- 0.018" ---- 0.017" ---- 0.018"
Top Oil Ring --------- 0.018" ---- 0.018" ---- 0.018" ---- 0.020"
Bottom Oil Ring ------ 0.020" ---- 0.020" ---- 0.020" ---- 0.020"

http://i603.photobucket.com/albums/t...d/DSC02703.jpg

http://i603.photobucket.com/albums/t...d/DSC02700.jpg

http://i603.photobucket.com/albums/t...d/DSC02699.jpg

http://i603.photobucket.com/albums/t...d/DSC02706.jpg

http://i603.photobucket.com/albums/t...d/DSC02707.jpg

Magus2727 06-01-2012 12:23 PM

Saved For Updates

Magus2727 06-01-2012 12:24 PM

Saved For Updates 2

xxMichaelAnthony 06-01-2012 02:08 PM

http://2.bp.blogspot.com/-2D8b2_UrBA...emucoupons.jpg

ZXthrizzle05 06-01-2012 03:34 PM

completly unrelated here but what front bumper are you running

Magus2727 06-01-2012 03:56 PM

Its a cervinis front bumper... it needs to be completely replaced high curbs and college driving have not been happy to it...

defiant_one 06-01-2012 04:20 PM

welcome to utah for those curbs just because we're in a mountainous state dosnt mean we all drive trucks lol[ninja]

ZXthrizzle05 06-01-2012 05:22 PM

sounds like washingtons problem. my stock bumpers the same right meow

Fordcus Fan 06-01-2012 05:55 PM

Ice that cake with some billet mains.

Magus2727 06-01-2012 07:23 PM

Ha.. I plan on 350HP max (for now...) i don't think I will need billet mains any time soon.

For the windage tray do you usually also apply a bead of black RTV or is the gasket sufficient?


All times are GMT -5. The time now is 06:16 PM.