Focus Fanatics

Focus Fanatics (http://www.focusfanatics.com/forum/index.php)
-   General Technical Chat (http://www.focusfanatics.com/forum/forumdisplay.php?f=47)
-   -   Focus 2001 Wiper Stalk (http://www.focusfanatics.com/forum/showthread.php?t=288026)

ETNiESdublin 05-17-2012 04:42 PM

Focus 2001 Wiper Stalk
 
OK so I bought a Wiper stalk from eBay with the intermittent wiper speed change, fitted it, works fine apart from the intermittent part (why I bought it in the first place)

Will this never work in a 2001 focus? Can I buy a relay to make it work?


Any help would be great!

gidds531 05-17-2012 07:20 PM

I can't help you out, but good luck. These people suck. 183 views of my post asking for help/advice and not one reply. These people suck.

Tymes 05-17-2012 07:39 PM

If someone can help you they will, some people ^^^ think that everyone here should be at their beck and call and answer everything as soon as they ask. Remember this is an open forum, NOT ford service center.

If someone has some advice they will post for you, those of us that have not had issues and have not had that part of our car apart, will view your post before they can determine if they are able to help. The number of views will always be higher then posts.

BC_ZX3 05-17-2012 09:07 PM

Quote:

Originally Posted by ETNiESdublin (Post 4170459)
OK so I bought a Wiper stalk from eBay with the intermittent wiper speed change, fitted it, works fine apart from the intermittent part (why I bought it in the first place)

It should be an easy swap (as it was on my 2001 car although you have a Euro model, obviously.) The "intermittent function" is controlled by the wiper stalk innards so a relay is not required nor are any wiring modifications. It's a straight "plug and play" replacement.

Was it a genuine Ford part? Ebay parts can be of questionable quality sometimes.

BC_ZX3 05-17-2012 09:09 PM

Quote:

Originally Posted by gidds531 (Post 4170665)
I can't help you out, but good luck. These people suck. 183 views of my post asking for help/advice and not one reply. These people suck.

Piss off [:)][:)][:)][:)][:)][:)][:)][:)].

ETNiESdublin 05-18-2012 04:36 AM

Thanks for the reply.

Yeah it was a genuine Ford part.. It is possible it was a faulty part tho.. But bit odd everything else works fine on the stalk.

So basically I'm between a rock and a hard place, buy another one and risk it not working again or just accept it won't work. It's bugging me tho.

sleepyboy 05-18-2012 04:52 AM

I did the swap on my 01' and it works fine. You probably just got a bad part. Was it used or new? Over here new ones are cheap about 25 bucks if I remember right?

ETNiESdublin 05-18-2012 04:58 AM

It was used, it was only 8 euro I guess that's why I'll email the seller and ask if it was working and see what he says before I buy another one.

Thanks.

Tymes 05-18-2012 01:32 PM

Price it out with Ford for a brand new one, sometimes parts are really cheap, like the antennae base for 1st & 2nd gen, I have seen so many people fighting to get one off a junk yard car in one piece so they can buy it for $7, and their faces drop when I inform them that a new one costs $12 at Ford.

xxMichaelAnthony 05-18-2012 05:03 PM

^^ this

Most Ford parts are very reasonably priced for coming from the dealer. I always tell people in the WTB section to check the price at Ford.


All times are GMT -5. The time now is 01:25 AM.


http://www.focusfanatics.com/aboutus/copyright.asp