Focus Fanatics

Focus Fanatics (http://www.focusfanatics.com/forum/index.php)
-   Focus Tuning Chat (http://www.focusfanatics.com/forum/forumdisplay.php?f=79)
-   -   obd2 issue (http://www.focusfanatics.com/forum/showthread.php?t=287498)

xy0s08 05-10-2012 09:10 PM

obd2 issue
 
alright guys and gals i have another weird issue yet again. i just got a new Xcal from tom to tune my 2001 focus and when i plug the xcal into the OBD2 port the xcal will not power up. so i took it to my girlfriends car to make sure the xcal was not compeltly shot and it turns on in her car. so i got to looking at the pins between the two cars and they are different. does anyone have a diagram of where the pins/wire colors should be at on a 2001 focus?

mainest 05-10-2012 09:35 PM

Seems to me that Tom is the best one to answer this question!

xxMichaelAnthony 05-11-2012 12:42 AM

The basic pinout is the same for all OBD2 cars. Extra wires are manufacture specific.

http://users.eastlink.ca/~reastwood/...OBD2Pinout.jpg

4 should say "chassis ground"
5 should say "signal ground"

xy0s08 05-12-2012 09:46 PM

That diagram will help a lot. I compared wire colors to my other focus and all the wires are the same. But yet nothing will power up though the obd2 port.. so does anyone know if there is a fuse in the power wires or If there is another part of the obd2 harness that might not be plugged in at?

1turbofocus 05-12-2012 10:46 PM

Did you test for voltage at the + pins

Tom

xy0s08 05-13-2012 03:46 PM

I just tested the wires according ti the chart above and pin 16 is only herring 4.1 volts and when I start the car it drops under 1 volt.. so I have a issue... Any ideas

bespurcell 05-14-2012 05:25 PM

I would trace that wire out and find out the prob, or cut it off a few inches back from the connector and run a fused 12v+ to it.


All times are GMT -5. The time now is 03:03 AM.


http://www.focusfanatics.com/aboutus/copyright.asp