Focus Fanatics

Focus Fanatics (http://www.focusfanatics.com/forum/index.php)
-   General Forced Induction (http://www.focusfanatics.com/forum/forumdisplay.php?f=44)
-   -   Problem.... (http://www.focusfanatics.com/forum/showthread.php?t=284361)

burke_024 04-07-2012 07:10 PM

Problem....
 
okay the problemim having is that when I come to a stop in my car idles for while and then I go to take off it sounds like my turbo spooling but I have no power when I take off unless I just get into the throttle,any ideas

burke_024 04-07-2012 09:40 PM

IHave black soot in my intake !plz hlp this just started

Mother Focus 04-07-2012 10:05 PM

More details will help to get a better idea, what turbo? Old? New? Restrictor? How many miles with set up? Psi? Pcv set up?

burke_024 04-07-2012 10:13 PM

Tomorrow its gonna be nice out I can open the hood and take some detailed pics I bought it built so I cant tell ya whats on the inside but ill pist em first thing

mikebontoft 04-07-2012 10:14 PM

wideband? if you are running way too rich of a tune or someone dropped in some injectors without compensating for them, it will kill your power till it starts to lean up under boost

burke_024 04-08-2012 01:53 PM

pics gona have to be tomorrow cameras got a defunkt battery

ZXthrizzle05 04-08-2012 02:00 PM

yea we need some details or pictures or perhaps video of whats going on

mikebontoft 04-08-2012 02:13 PM

like I said, do you have a wideband and or can you datalog it?

wait so if you ease onto the gas it has no power or if you floor it there is no power?

Mother Focus 04-08-2012 04:04 PM

From the little info we have it can be boost leak or the turbo is damaged to the point of oil in the charge pipes/IM.

forddorf 04-08-2012 04:40 PM

How long have you owned it?


All times are GMT -5. The time now is 05:42 AM.


http://www.focusfanatics.com/aboutus/copyright.asp