Focus Fanatics

Focus Fanatics (http://www.focusfanatics.com/forum/index.php)
-   MK3 Focus (http://www.focusfanatics.com/forum/forumdisplay.php?f=121)
-   -   Vehicle Health Report After MFT Upgrade? (http://www.focusfanatics.com/forum/showthread.php?t=283181)

Shorty Long 03-25-2012 11:46 AM

Vehicle Health Report After MFT Upgrade?
 
I usually run a Health Report every 5k miles before heading in for service. I'm just about to hit 15k miles, so it's time to run another report. I've never had a problem completing this procedure in the past, but I'm now hitting a snag. It's the first time attempting to do this with the new version of MFT.

I can't seem to get the Health Report to work successfully post-software update. It attempts to run the report but then says something like "action can't be completed at this time" and the screen has something about a server connection being lost.I have the same phone paired with sync.

Anyone else run into this problem?

Shorty Long 03-26-2012 06:05 AM

bump...anyone?

jbird1955 03-26-2012 09:56 AM

Quote:

Originally Posted by Shorty Long (Post 4077336)
bump...anyone?

Worked for me. Mine started out with 2.10 and I could do the reports without any problem. When I was updated to 2.11 it would not work. Since updating to 3.02 it works fine again.

Did you link your cell phone to the system? It needs the phone to place the report.

Joe

Shorty Long 03-26-2012 12:14 PM

Yeah, the same phone that was linked before the update is the same one I'm using now. Aside from the update, nothing has changed (that I'm aware of).

STL 314 03-26-2012 11:36 PM

Ford recommends resetting your Bluetooth connection between SYNC & your mobile phone. I did either before the update or directly after (can't remember) and had no issues running a Vehicle Health Report.

Shorty Long 03-27-2012 06:20 AM

I've re-paired the phone with sync twice since the update, and I even deleted and then re-registered my mobile phone number on my sync online account.

I'm not sure what else to do.

Quote:

Originally Posted by STL 314 (Post 4078925)
Ford recommends resetting your Bluetooth connection between SYNC & your mobile phone. I did either before the update or directly after (can't remember) and had no issues running a Vehicle Health Report.


jbird1955 03-27-2012 06:48 AM

Quote:

Originally Posted by Shorty Long (Post 4079067)
I've re-paired the phone with sync twice since the update, and I even deleted and then re-registered my mobile phone number on my sync online account.

I'm not sure what else to do.

Who installed the update, you or your dealer? Maybe it will take a reflash?

Shorty Long 03-27-2012 06:53 AM

I did it myself using the update package. It went through without a hitch and I have experienced no other problems with the system.

What does a reflash entail?

Lactobeezor 03-27-2012 09:34 AM

What I have done before when I had a bluetooth problem is: when I delete the phone from MFT I then remove the battery from my phone for about 15 sec., then replace it then re sync bluetooth. This solves all my problems. Hope this helps.

Shorty Long 03-27-2012 09:41 AM

That's something I haven't tried. I'll give it a shot.


Quote:

Originally Posted by Lactobeezor (Post 4079245)
What I have done before when I had a bluetooth problem is: when I delete the phone from MFT I then remove the battery from my phone for about 15 sec., then replace it then re sync bluetooth. This solves all my problems. Hope this helps.



All times are GMT -5. The time now is 08:59 AM.


http://www.focusfanatics.com/aboutus/copyright.asp