Focus Fanatics

Focus Fanatics (http://www.focusfanatics.com/forum/index.php)
-   Focus Tuning Chat (http://www.focusfanatics.com/forum/forumdisplay.php?f=79)
-   -   car will not start with new tune (http://www.focusfanatics.com/forum/showthread.php?t=283038)

crzyclown 03-23-2012 05:01 PM

car will not start with new tune
 
Like it says, I put a tune in my car from Randy. Went to start data logging and now it will start for 3 seconds or so and die out. It will not restart. It seems like everything is right. Plugs are gapped to the right size. Injectors look good and are the right ones for the tune. Nothing is blocking my air so i don't know whats wrong. Possibly flooding?? Any help would be much appreciated.

CJohn364 03-23-2012 08:10 PM

Moved to ECU Tuning Chat.

svtf1417 03-24-2012 08:34 AM

Corrupted tune file? He sent you the wrong one? The changes he made only made things worse? If it was running even not so great before u loaded a new tune...I'm betting the tune is bad

pasta 04-06-2012 06:10 PM

get in touch with your tuner

djo90 04-15-2012 05:05 AM

hope your ECU isnt bricked

ZXthrizzle05 04-17-2012 02:50 PM

your tuner couldve taken away some percentage of fuel to balance out your readings and jeopardized your fuel pressure. happened to me once and turns out that my o2 bungs stick out to far wich sends off readings. so when i got a new tune with less fuel there wasnt enough to start the car anymore


All times are GMT -5. The time now is 10:53 AM.


http://www.focusfanatics.com/aboutus/copyright.asp