Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum

Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum (http://www.focusfanatics.com/forum/index.php)
-   General Technical Chat (http://www.focusfanatics.com/forum/forumdisplay.php?f=47)
-   -   Battery Corrosion 2010 SE (http://www.focusfanatics.com/forum/showthread.php?t=275497)

BillyKeith 12-20-2011 12:05 PM

Battery Corrosion 2010 SE
 
2010 Ford Focus SE sedan, 4 cylinder. Seeing white corrosion around battery "hold down" but none on either terminal. Could battery be bad or beginning to fail?

iminhell 12-20-2011 05:07 PM

It's normal for a lead/acid battery to 'leak' around the terminals. This is one large advantage of dry or gel batteries, no corrosion/leakage.
The other thing is if the cable ends are not lead there will be "galvanic corrosion" taking place, on top of the leaking battery acid. I'm not sure what type of metal Ford used for the cable ends.


But you're best bet is to remove the cables, clean them with a wire brush, baking soda and warm water. Then use wheel bearing grease or dielectric grease to coat the terminals and cable ends. This seals out air and prevents corrosion.

TheGlassMaker 12-21-2011 05:22 AM

I know you said it's on the tie down and not the terminals but I'd give it a this a shot to see if it goes away. Here's how I cleaned mine up and the products I used I got at autozone (not pictured I used bulb grease on terminals before attaching everything).

Quote:

Originally Posted by ranger_mclaren (Post 3755292)

Cleaner, protectant, and washers.
http://i633.photobucket.com/albums/u...g?t=1311567059
http://i633.photobucket.com/albums/u...g?t=1311567788

What I have been dealing with.
http://i633.photobucket.com/albums/u...g?t=1311567939
http://i633.photobucket.com/albums/u...n/IMG_0764.jpg
http://i633.photobucket.com/albums/u...n/IMG_0765.jpg

I sprayed cleaned off and wire brushed the terminals, and the connectors. It looks like the factory connectors are cooper too.
http://i633.photobucket.com/albums/u...g?t=1311568193
http://i633.photobucket.com/albums/u...n/IMG_0767.jpg

I cleaned up all the over splash and greased up everything and reattached all the wires then spaid on the protectant.
http://i633.photobucket.com/albums/u...n/IMG_0770.jpg


rambleon84 12-21-2011 10:56 AM

Quote:

Originally Posted by BillyKeith (Post 3935510)
2010 Ford Focus SE sedan, 4 cylinder. Seeing white corrosion around battery "hold down" but none on either terminal. Could battery be bad or beginning to fail?

not sure about your battery location/hold down but the same thing was happening with mine. I'm going to assume its the same thing I'm talking about.

I painted the bare metal hold down with some high temp black paint i had laying around. I took it off, cleaned off the corrosion and then painted it with a couple coats. Let it dry and then reinstalled it. I bet some of the liquid plasti-dip would work well for this hook too, just dip it and let it dry.

Mine was corroding right at the hook where it was anchored to the plastic (right above where the FSWerks sticker is on my CAI on this picture.)
http://www.focusfanatics.com/forum/p...pictureid=5862

I'm not sure why it was corroding there as it actually isnt touch the battery, so not sure if it was just the metal the hold down was made out of? I hit up the nut that screws the hook/hold down too but the paint wore off as soon as i reattached it [;)]
I havent noticed it corroding again yet, i painted it this past spring.

ranger97 12-04-2012 02:06 AM

I just purchased a used 2011 Focus. There was a small amount of corrosion on the hold down. I thought this might not be unusual but upon removing and cleaning, noticed corrosion down in the battery tray and on the support plate and even underneath that, I fear on top of the transmission. There were pools of acid in the depressions where the tray bolts are. I cleaned the tray up however the bolts are so corroded I think they will break if I try to remove them. Going back to the dealer. Has anyone else had this experience?

mjd4277 12-04-2012 10:43 AM

It hasn't happened to me yet,and I live in a state where you have to watch out for salt corrosion.

goinloco1 12-04-2012 08:38 PM

what I'm seeing is pure lack of under hood maintenance from the pictures I'm seeing. Keeping the engine compartment at least half way clean prevents alot of problems.
Dirt attracts moisture which in turn will give voltage a path to flow. This includes across the top of the battery from terminal to terminal or terminal to hold down, or any path it can establish for that matter. the corrosion your seeing is actually created by small amounts of sulfuric acid (yes, they give off vapor occasionally. when this mixes with moisture it becomes acid again) from the battery mixing with the moisture in the dirt and being attracted to a voltage source.
the powder you are seeing is actually dried acid and is in itself caustic. don't brush it off and blow it away, you're just leaving it to create corrosion elsewhere later, or find it's way back to where it started.
either mix up some baking soda and water or grab a can of coke, either will neutralize sulphuric acid. gently pour on and you'll see it foam (I pour it over the entire battery and terminals and also the top of the tranny). let it do its thing for a bit, apply liberally once again and give a little time, when foaming quits rinse with fresh water and brush, or disassemble then reapply once more, then rinse and clean.
Keep your battery and surrounding area clean if you want it to keep you happy. as some have found, repairing battery cables isn;t cheap. but 20 minutes every 6 months or so can save a boatload of time and money. :)

nekoashide 12-04-2012 08:41 PM

When that started to happen I replaced the battery. Texas heat got to it and I knew it was only a matter of time before it started eating things.

ranger97 12-05-2012 08:26 PM

In my vehicle I would like to remove the battery tray to inspect underneath. But I think the bolts holding it down are actually studs attached to the metal plate underneath. These are so corroded they will probably break by removing.

Does anyone know if the metal plate supporting the box can be replaced? It looks like there may be something underneath the plate that is supported by it. I have the manual transmission, which is directly below the battery and support.

The dealer (non-ford) that sold me the vehicle wouldn't remove this to inspect underneath, and Ford Customer service told me there is no technical support that can tell me anything about it, I have to go to the dealer and pay an $80 fee for them to even talk to me.


All times are GMT -5. The time now is 01:26 PM.