Focus Fanatics

Focus Fanatics (http://www.focusfanatics.com/forum/index.php)
-   General Technical Chat (http://www.focusfanatics.com/forum/forumdisplay.php?f=47)
-   -   2009 Ford Focus Clutch Problems (http://www.focusfanatics.com/forum/showthread.php?t=272733)

csrobinson27 11-11-2011 01:38 PM

2009 Ford Focus Clutch Problems
 
I drive a standard transmission 2009 Ford Focus. I bought it used Feb 2011. July I had the clutch assembly replaced because my local Orlando Ford dealer told me it was worn out and not covered under warranty. Ok, i get it. I paid for it was went on my way. Now it's November and I'm starting to have the same problems all over again. From a cold start, my shifter will not go into first gear. Sometimes I have to use two hands to get it into gear. It's a hard shift from there on out till I've run down the road about 5 minutes. Everything runs smoothly for the rest of the day. I have an appointment Monday (today is Friday) to go back to the same dealership and have it looked at. Is the part under any kind of warranty? Labor? What am I suppose to do if they tell me it's worn out again and I need a new one? I can't afford another 1200 dollars in repairs when I have barely driven it 500 miles on this new clutch. What do I do?

Djzx3 11-11-2011 01:44 PM

Sounds like maybe a fluid change would help. Which I don't know why they wouldn't have changed it when they did the clutch? But also maybe check the fluid level, there is a bolt on the front of the trans, you should be able to just stick your pinky finger in and feel it.

Or the syncros are maybe going bad. But also check the shifter cables too.

KyleQ 11-11-2011 03:00 PM

Something sounds off - this transmission should have Ford MTX in it, aka Ford honey (~$7 a quart IIRC) Still - your "cold start" is nothing compared to what I describe a cold start in MN, no matter what, even with ATF (stupid PO) in the transmission it would shift easily in the winter. With Ford honey there is little to no difference in shifting between -10*F and 80*F.

It sounds like something is wrong with either the throw out bearing (TOB) or something internal.

Try this - if it is giving you trouble shifting into 1st, shut the car off. If it pops into gear after the car is shut off the clutch isn't fully disengaging - and you have a TOB issues. If the problem still continues with the car off, something is wrong internally inside the transmission.

Elizabeth 11-11-2011 05:42 PM

Because it is OK after the transmission is warming up, it is not a mechanical failure.
You may try bleeding the clutch throw out slave. Easy to do.
Also find out what transmission fluid the dealer used.
They should have used the honey Ford fluid if they changed it. If the just did the clutch they would not have changed the fluid in the tranny.
Have it changed if they did not, and use the Ford honey colored tranny fluid. Or Royal Purple which is said to be great (by tranny dudes)

If bleeding the clutch slave does not help, check the shifter cable at the tranny to see if it is properly aligned.

Also leave the car in third when parked. It actually helps if it is NOT in first when parked.

With the tranny in neutral, rev the engine a little with the clutch not pressed down for a minute before putting in gear when starting out. ? it may or may not help

These things are from Contour MTX75, but it is the same tranny.

pasta 11-11-2011 09:11 PM

its not a clutch promblem but somthing else possibly throw out bearing if you didnt tell the mechanic to change it which you should have

FordService 11-15-2011 03:56 PM

Quote:

Originally Posted by csrobinson27 (Post 3890918)
I drive a standard transmission 2009 Ford Focus. I bought it used Feb 2011. July I had the clutch assembly replaced because my local Orlando Ford dealer told me it was worn out and not covered under warranty. Ok, i get it. I paid for it was went on my way. Now it's November and I'm starting to have the same problems all over again.

Hi csrobinson27,

Everyone has great tips on possible causes, but if it is the clutch, repairs completed at Ford dealerships typically have a 12 months/12,000 mile warranty, whichever occurs first. So there is no need to worry, just bring it in for diagnosis. [:)]

Good luck!

~Natasha

Mingersoll56 11-15-2012 12:54 PM

Hello, I had this problem about 2 years ago. I took my 09 focus into the dealership and they changed the fluid and bled the system, and it fixed the problem. It has just now started again, and shifting it into 1st while the car is off does not work. As soon as it warms up a bit it shifts perfectly. Should i take it back in and have them work on it again?

FordService 11-15-2012 02:00 PM

Quote:

Originally Posted by Mingersoll56 (Post 4457084)
Hello, I had this problem about 2 years ago. I took my 09 focus into the dealership and they changed the fluid and bled the system, and it fixed the problem. It has just now started again, and shifting it into 1st while the car is off does not work. As soon as it warms up a bit it shifts perfectly. Should i take it back in and have them work on it again?

Hi Mingersoll56,

Yes, I would advise that you make an appointment so your dealership can inspect. Ford certified techs are in the best position to accurately diagnose and repair your Focus. If you have any other questions, feel free to reach out to me via PM.

Thanks!
Crystal

jrfrake 11-25-2013 05:21 PM

focus shifting problem
 
I have a 2009 Focus 5 speed and I have been having the same issue. When it gets cold outside (I live in northern Ohio), it can be very difficult and sometimes impossible to shift the car into reverse and 1st gear. If the car is turned off, it shifts with no problems. I seem to have fixed the problem by accident though. I put my foot behind the clutch pedal and pulled it out towards me. This actually moved the pedal some, so now I have to press the pedal in farther to get it to the floor. I've had to adjust to how the clutch feels now, but it has been shifting with no problems. I'm not sure if this means I just need to get something with the pedal adjusted or not, but if you are looking for a fix, try this. My car was not driveable because I could not shift it at all the other day, but after I "moved" the pedal, I haven't had an issue.

sxm703 02-06-2014 07:53 PM

Among other things with my car, I also have this annoyance. I never had this problem until I took the car into have an oil change.

Eventually I noticed that my clutch pedal was sinking almost to the floor. I too couldn't get it to shift easily. I opened the hood and looked around and everything looked ok. Still being a problem, I looked up the owners manual and saw that I had a dual clutch/brake reservoir. While poking around, I noticed that the oil change guy didn't put the cap back on tightly. Very loose. I tightened it.

I had hoped that this would take care of the clutch problem but it didn't. I added more fluid to the max line. It is a tiny bit better. But I still have to check the pedal and pull it up for maximum "clutching."

I thought that the clutch would self adjust so this wouldn't happen. At this point, I"m not going to do anything further until is collapses because to inspect the "system", I believe you have to tear it apart anyways. Wait till it breaks.

Unless somebody has a better solution.[idea]


All times are GMT -5. The time now is 01:54 AM.


http://www.focusfanatics.com/aboutus/copyright.asp