Focus Fanatics

Focus Fanatics (http://www.focusfanatics.com/forum/index.php)
-   MK3 Focus (http://www.focusfanatics.com/forum/forumdisplay.php?f=121)
-   -   No notice about low windshield washer fluid (http://www.focusfanatics.com/forum/showthread.php?t=271531)

jcarlilesiu 10-26-2011 02:20 PM

No notice about low windshield washer fluid
 
Completely ran out of windshield washer fluid. Reading the manual, on page 31 of the second printing, it says that the car should have notified me on the cluster display.

No such notice. Anybody elses work?

csvt2060 10-26-2011 02:38 PM

Goes along the lines of the "change oil soon" message that never appears on this car, even after the 10,000 mile maximum oil change interval.

Or the TPMS system taking 15 miles to indicate low tire pressure.

Or the TPMS system not detecting the spare tire is in use.

Or the instrument cluster still showing the headlamps on or the doors open on the "car graphic" even though they aren't.

Or the auto dimming mirror staying activated even when the ignition is off.

Or the automatic headlamps "rain lamp" feature not activating when in interval or rain-sensing position.

Or the "rear park aid" overlay getting stuck in the message center

Or the MFT screen saying the rear camera is unavailable, please contact dealer when the car doesn't even have the rear camera option.

Probably another programming glitch. Keep reporting this stuff to the dealership so hopefully Ford can fix it for the customers that buy a 2013 Focus.

And no, I haven't had the washer fluid level low enough to see if it works or not, but it probably doesn't.

jcarlilesiu 10-26-2011 02:57 PM

Do we have to rehash every single gripe in every single thread, or can we actually keep a few posts on topic?

Anybody that has actually ran out of windshield wiper fluid? Did you get the message?

DaeHanL 10-26-2011 03:04 PM

I would hope they would send corrected programming out to everyone when they DO get it right. I'll keep my fingers crossed that it's in time for the '13 model

TdK71 10-26-2011 03:30 PM

Quote:

Originally Posted by csvt2060 (Post 3871367)
Goes along the lines of the "change oil soon" message that never appears on this car, even after the 10,000 mile maximum oil change interval.

Or the TPMS system taking 15 miles to indicate low tire pressure.

Or the TPMS system not detecting the spare tire is in use.

Or the instrument cluster still showing the headlamps on or the doors open on the "car graphic" even though they aren't.

Or the auto dimming mirror staying activated even when the ignition is off.

Or the automatic headlamps "rain lamp" feature not activating when in interval or rain-sensing position.

Or the "rear park aid" overlay getting stuck in the message center

Or the MFT screen saying the rear camera is unavailable, please contact dealer when the car doesn't even have the rear camera option.

Probably another programming glitch. Keep reporting this stuff to the dealership so hopefully Ford can fix it for the customers that buy a 2013 Focus.

And no, I haven't had the washer fluid level low enough to see if it works or not, but it probably doesn't.

So far never had any of these issues you are complaining about, I will keep them in mind as I continue to enjoy my new Focus[burnout]

RedsGT 10-26-2011 03:39 PM

I've ran out and I got the message.

jcarlilesiu 10-26-2011 04:03 PM

Quote:

Originally Posted by RedsGT (Post 3871415)
I've ran out and I got the message.

Great.

Thanks for the post.

I will contact my service department to find out why mine didn't work.

dasilvarsa 10-27-2011 05:40 AM

On his car the messages come on for about 10 seconds and then go away.

eg Rear Luggage Compartment Open.
Driver Door Open

The message area is shared with the rest of the stuff so the message has to go before you can drive the car.

The Moral of the story is that you could actually miss a message if you not looking.

jcarlilesiu 10-27-2011 09:40 AM

Quote:

Originally Posted by dasilvarsa (Post 3872090)
On his car the messages come on for about 10 seconds and then go away.

eg Rear Luggage Compartment Open.
Driver Door Open

The message area is shared with the rest of the stuff so the message has to go before you can drive the car.

The Moral of the story is that you could actually miss a message if you not looking.

Good to know.

I would assume the message comes up every engine start cycle or some other method. And I never noticed. Suppose I could have missed it.

2012mtlselfocus 02-02-2012 10:49 AM

Hey guys,

i know i'm reviving an old post... but i need to know the message for the low windshield washer just appears for 10 sec while driving and then never comes back even when you start the car again with no fluid? I was about to post on that subject... just called the dealer and the tech there told me that there is no sensors... but told him that it says in the manual that there is a message that exist for that warning... then says that depends on the model... told him that mine was a SEL... then told me to take an appointment... i will probably later to make sure about this... and what about the oil change warning it is not working?


All times are GMT -5. The time now is 11:41 AM.


http://www.focusfanatics.com/aboutus/copyright.asp