Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum

Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum (http://www.focusfanatics.com/forum/index.php)
-   General Technical Chat (http://www.focusfanatics.com/forum/forumdisplay.php?f=47)
-   -   00 1.4 non starter (http://www.focusfanatics.com/forum/showthread.php?t=270914)

dan g 10-18-2011 11:06 AM

00 1.4 non starter
 
did a head gasket change on my sisters focus and the car doesnt want to start now, theres spark and petrol, fairly sure i set the timing right so i'm lost as to whats wrong
any help appriciated
thanks

nilskje 10-19-2011 01:10 AM

First thing to do is chk for compession in all sylinders, also chk spark on plugs, and if fuel get to the fuel rail, also chk if you have forgotten any connectors around the head, this for a start..

dan g 10-22-2011 09:04 AM

thanks for the reply, there's definitely spark, definitely petrol at the injector rail, no loose connectors. i'[l do a compression test later when i'm back at the car.
just another thing, looking at the engine from the front, what order do the leads go onto the coil pack??
thanks again

whynotthinkwhynot 10-22-2011 09:09 AM

Can you hear the fuel pump buzzing when you turn the key to ON?

dan g 10-22-2011 09:13 AM

Quote:

Originally Posted by whynotthinkwhynot (Post 3866481)
Can you hear the fuel pump buzzing when you turn the key to ON?


yea, it kicks in, the plugs are gettin wet anyway so i dont think its a fueling problem
might redo the timing just to make sure

whynotthinkwhynot 10-22-2011 10:58 AM

Redo the timing? There should be no adjustment needed.

How about exhaust pressure? Do you think something could be clogging the exhaust so that it won't start?

I'm not as familiar with the 1.4L engine as I am with the ones that are common over here. Does that engine have a timing belt or chain? Have you removed the cover to be sure that the timing belt is there? Another method is to open the oil fill cap and watch to see if the cams are turning while the engine is being cranked by an assistant.

Both compression or timing belt issues will cause the engine to crank much faster than usual without starting. Whereas if you have a clogged exhaust system, the engine will bog down and turn much slower than usual.

dan g 10-22-2011 03:13 PM

found the problem, major clogging of the exhaust....the exhaust cam wasnt turning becaue of the simple fact i was a moron and somehow forgot to torque the exhaust cam sprocket!!
its now running bit the timing belt is working itself away from the engine, how can i stop this, the tensioner is in the right position with the lil arrow pointing at the window, is it too tight or too loose that'd force the belt outwards from the engine.
thanks for the help so far guys

dan g 10-23-2011 08:45 AM

sorry to bump but i'm away for the week and my sister needs the car back so any help is very much appreciated!

dan g 06-25-2012 09:30 AM

bumping up an old thread here but i'v finally got round to sorting this car out!
done all the timing, head gasket and water pump, had the head skimmed as it was slightly warped too, got it running again and she fired up and idles nicely! BUT.....it wont drive properly, it wont rev beyond 4k even at idle. if i plant my foot on the accelerator the engine just bogs down but it'l build up to the 4000 revs if i go gently but no more!
thanks!!

nilskje 06-25-2012 12:59 PM

Might be the coil pack, chk for cracks, or try another one (chk plugs & wires first, run it up to the max rpm, then shut off ignition , & chk plugs, what they look like) coilpacks are known to give this issue on the baby Zetec in Europe.


All times are GMT -5. The time now is 03:56 PM.