Focus Fanatics

Focus Fanatics (http://www.focusfanatics.com/forum/index.php)
-   General Technical Chat (http://www.focusfanatics.com/forum/forumdisplay.php?f=47)
-   -   Fuel pressure test on a Duratec 2.3L (http://www.focusfanatics.com/forum/showthread.php?t=270433)

cymrieg 10-11-2011 11:45 AM

Fuel pressure test on a Duratec 2.3L
 
There appears to be no schraeder valve on the 2.3L Duratec so how to I measure the fuel pressure?

What is the 2 inch diameter cylinder about half way along the fuel rail? Regulator?

The Haynes manual doesn't cover the Duratec engine. This is a 2004 Focus ZTS.

Thanks

cymrieg 10-13-2011 05:37 PM

any one?

sailor 10-13-2011 06:16 PM

That piece on the rail is there to smooth out pressure fluctuations NOT for access to check pressure...

Fuel pump cycles to maintain the pressure the computer is currently calling for (non-return system), so a std. pressure test is NOT indicated....

Unless there is NO pressure & the car doesn't run of course.....

Give us some symptoms for WHY you want to check, and we can probably help...

LOTS of good people with knowledge of these cars on here....

Luck!

whynotthinkwhynot 10-13-2011 06:37 PM

You have a return-less fuel injection system. All you have is a fuel sensor in the center of the rail. There is no FPR. The fuel sensor sends information to the PCM, and it regulates voltage to the fuel pump to maintain pressure.

If you really must know what it is, there are 2 ways to figure out fuel pressure. The first of which is to use a scan tool that is capable of monitoring fuel pressure. The second is to cut a mechanical fuel pressure gauge into the fuel line. There is a test, but seeing fluctuations wouldn't be uncommon. I can go find out how to do that test if you want. There might be a test function in the electronic odometer that shows FP, but I don't know what the display will look like, and I would expect the number to be in kPa not psi.

Generic fuel pump tests like 1) Key off, all accessories off 2) turn key to on 3) listen for fuel pump sound buzzing- if it buzzes for longer than 5 seconds your fuel pump is struggling, and could be on the way out. If you don't hear it, then you probably don't have a working fuel pump. I would double check several times- including have someone remove the fuel cap and listen there while you cycle the key.

What's wrong with the car? Is this a crank but not start issue?

cymrieg 10-13-2011 06:52 PM

The engine has been running fine but suddenly from a cold start it can take cranking the starter for about 5 secs for it to start. I hear the fuel pump come on for about 2 secs before cranking.

Along with this my daughter mentioned that when driving it the car will suddenly jerk and then it is ok. Do you think the 2 are related?

I changed the plugs and fuel filter about a month ago and the car has been running fine.

I have a scan tool so I can monitor the fuel pressure with it but some how I don't trust it. Surely if the MCU saw the fuel pressure drop while driving that it would have thrown a code.

Inosimj 01-04-2013 10:27 AM

My symptoms are:
It cranks fires once and continues to crank with no start.
The Code reads P0193 "Fuel Rail Pressure Sensor Circuit High Input"
Would complete failure of this sensor create a no start condition?
The car was running fine but I noticed that the last few starts required just a little more cranking. Also listening to the fuel pump on Key On No Crank, it seems like it is taking more than 5 seconds to go silent, but I have not actually measured the time .
I have actually waited until the pump stops running before I crank, with the same Fire and no start symptom.
I do not want to purchase an expensive FRPS without eliminating other less costly no start causes. The car has 160,000 miles on it and has been maintained by the Ford dealer since it was new. I purchased it from the original owner about 2 years ago and have not changed the fuel filter. (Assuming it was changed at least twice by the dealer during routine maintenance)

tmittelstaedt 01-06-2013 11:28 AM

inosimj, probably not wise to post to a 3 month old thread...

Change the fuel filter - maybe you got a bad tank of gas with a lot of dirt in it - I would probably also either change the fuel rail pressure sensor with a new one or one from a wrecker. If that doesen't fix it then fuel pumps do go out.

whynotthinkwhynot 01-06-2013 11:53 AM

Yes, please start your own thread. Your problem is not even the same problem as the OP of this thread. Give a good description. Where you need to go is to follow the link above and back up one page to "General Technical Chat", and then you'll see a yellow button "Post Thread". Click on that, start your own thread, and you will have answers quickly. You will not get good answers posting in someone else's thread. That's called "thread-jacking" and most forum users will ignore those sorts of comments.

When you do post your own thread, please give tell us what engine you have in your car- Zetec or Duratec- and also how many miles are on the car, and any other information you might feel is pertinent to your situation.

Thanks for posting.

plex07st 01-10-2013 08:19 PM

More like 1 year 3 month old thread!


All times are GMT -5. The time now is 03:31 AM.


http://www.focusfanatics.com/aboutus/copyright.asp