Ford Focus Forum, Ford Focus ST Forum

Ford Focus Forum, Ford Focus ST Forum (http://www.focusfanatics.com/forum/index.php)
-   General Technical Chat (http://www.focusfanatics.com/forum/forumdisplay.php?f=47)
-   -   ZX3 ,, sudden drop in gas mileage ?? (http://www.focusfanatics.com/forum/showthread.php?t=265876)

Esteban 08-16-2011 08:22 AM

ZX3 ,, sudden drop in gas mileage ??
 
I am mechanically inclined & have always kept my vehicles in great shape. I am older , so I drive like a Grandpa, & don't have any bad habits that affect mpg. No hills, [ Fl. ] , but A/C on a lot.
My 2003 ZX3, Zetec , 5 spd. , 52,000 miles , always got around 35 mpg [ combined ]. Then came 10% ethanol in gas & it dropped it to 32-33. The last 2 tankfuls I have seen it drop to 26mpg ! It runs pretty good but seems to have lost a little power & I notice a little skip, once in awhile while accelerating. NO codes are showing up at all.
It has 52,000 miles, & at 30,000 a new fuel filter was installed. Also ,new Autolite plugs & wires at 35,000. It has a new air filter, & PCV valve. PCV hose is good . Good quality fuel injector cleaner was added in the last tank as well as throttle body & MAF cleaned . Tire are inflated to 35psi. It idles fine .
This SUDDEN drop has me puzzled & I would like to see a return of better MPG. As I said,, no codes have shown up on OBD code reader.
Any help & tips will be appreciated.

cmajaa 08-16-2011 08:34 AM

I'd recommend the Motorcraft plug wires, you can get them from www.rockauto.com for under 50.00 shipped, I haven't had good experiences with the autolite wires. Also, on my car I changed the upstream oxygen sensor and coil pack, mileage and performance went up even though the car wasn't showing a CEL before I did this.

benkap 08-16-2011 09:09 AM

Take a look at the pigtail running into your ignition coil. They've been known to go and it doesn't always throw a code while it is giving up the ghost.

Esteban 08-16-2011 09:54 AM

Thanks.
I will look at the coil wires, today. I will check into the Ford wires as well. I think I even saved the old wires I took off & I can reinstall to see if there is a difference.
I can always get top mpg out of every car I have owned, but something has happened , now.

benkap 08-16-2011 09:56 AM

Also, just a thought...

Have you unplugged your battery for any reason recently?

fresh1dougie 08-16-2011 10:21 AM

Could be the fuel itself
 
Here in the Detroit area, I notice my MPG changes from fill up to fill up. Some gas stations give me great gas miles, others suck .Sometimes I think its just cheap blended gas. Sometimes the gas really smells bad as i pump it. Water, comtaminates, cheap gas blending the consumer always get the shit end of the stick. Just my two cents.

Esteban 08-16-2011 03:04 PM

No I haven't disconnected battery.
I thought about the idea of gas having additional ethanol added to it, lately. It is supposed to happen, I understand. I bought gas at different stations lately, [ BP & Chevron ] & had low mpg with both. Car is in immaculate condition , but I live where 75% of my driving is on lever rural roads @ 55-60mph , & I need to find the sudden , large drop in mpg.

benkap 08-16-2011 03:07 PM

It is a reach but, when was your last fuel filter change?

deezx5 08-16-2011 03:12 PM

Change the fuel filter again, if you are at 52 now and it was changed at 30 that was probably a few years ago based on that mileage. The last few years I was changing my Zetec fuel filter yearly. I think the 10% ethanol fuel clogs them quicker or maybe you got a batch of dirty gas and the filter did its job or a combo of both. If you DIY its easy and cheap to change fuel filter, the part should be $15 and minimal tools are required.

Esteban 08-22-2011 03:38 PM

Will check the recommendations to see what happens & will repost.. Thanks.


All times are GMT -5. The time now is 03:20 AM.