Focus Fanatics

Focus Fanatics (http://www.focusfanatics.com/forum/index.php)
-   General Technical Chat (http://www.focusfanatics.com/forum/forumdisplay.php?f=47)
-   -   '00 ZTS, ABS and Parking brake light on (http://www.focusfanatics.com/forum/showthread.php?t=258884)

iagei 05-24-2011 03:40 PM

'00 ZTS, ABS and Parking brake light on
 
I just bought an '00 ZTS sedan today (MTX) and the ABS and Parking brake lights are on. Seller says it's just a sensor, and I'm inclined to believe him since the car stops fine.


Low fluid? Bad ABS sensor?

B3NN3TT 05-24-2011 04:28 PM

Check the fluid level closely. Red lights on the dashboard mean GIVE ATTENTION NOW.

The ABS light could be from a dirty or broken wheel sensor, broken reluctor ring on the axle or hub, or an electrical problem.

iagei 05-24-2011 04:40 PM

....are any of those hard?


I feel nothing odd in the pedal, and it stops fine. Literally, nothing in the pedal to suggest otherwise.

iagei 05-24-2011 05:43 PM

Is there any way to find out which/if what sensor failed? I can't find anyone who rents out a scan tool.

B3NN3TT 05-24-2011 07:05 PM

A lot of times you can just pop them out of the hub and visually inspect them. If they have a lot of dust or grit on them, they won't read correctly. They are magnetic, so they attract iron filings and such. Likewise the reluctor rings on the axles/hubs; they need to be clean and free of any dirt, grit, or chips in the teeth.

I would start there.

iagei 05-24-2011 10:10 PM

Quote:

Originally Posted by B3NN3TT (Post 3682605)
A lot of times you can just pop them out of the hub and visually inspect them. If they have a lot of dust or grit on them, they won't read correctly. They are magnetic, so they attract iron filings and such. Likewise the reluctor rings on the axles/hubs; they need to be clean and free of any dirt, grit, or chips in the teeth.

I would start there.

What do the sensors look like? (I should probably buy a Haynes manual, huh)

jetrinka 05-24-2011 11:15 PM

Have you checked the fluid level yet? Low fluid can cause both a red brake light and ABS light.

iagei 05-25-2011 09:18 AM

Fluid level is fine......

nilskje 05-25-2011 09:30 AM

A disabled ABS system will also give both lights on, (disables itself when it cant find all wheelsensors, and also if it lacks +12v, chk fuses). For the sensors I strongly recommend doing a scan of the errorcodes, to make life a bit simpler. Car will stop just fine with the ABS system inop, but will not help you when its slippery and you hammer the brakes...

B3NN3TT 05-25-2011 03:40 PM

Quote:

Originally Posted by iagei (Post 3682867)
What do the sensors look like? (I should probably buy a Haynes manual, huh)

Haynes manual would help, but you can follow the electrical wires down to the wheel hubs and locate them pretty easily. They are held in by one tiny bolt, usually.


All times are GMT -5. The time now is 08:02 AM.


http://www.focusfanatics.com/aboutus/copyright.asp