Ford Focus Forum, Ford Focus ST Forum

Ford Focus Forum, Ford Focus ST Forum (http://www.focusfanatics.com/forum/index.php)
-   Car Audio, SYNC, MyFord Touch & Electronics (http://www.focusfanatics.com/forum/forumdisplay.php?f=51)
-   -   Steeering wheel buttons not working...? (http://www.focusfanatics.com/forum/showthread.php?t=256551)

mysticfocus 04-25-2011 10:11 AM

Steeering wheel buttons not working...?
 
I have a 11' ses with sync and over the weekend 3 of my audio buttons on my steering wheel quit working ( the button 2 and the second from the button on the left), my USB port quit working, and also when I push the aux button on the dash it goes to fm... Any thoughts or suggestions?

ViperThreat 04-25-2011 11:36 AM

you have a warranty right? take it in to the dealer and let them deal with it.

It could be faulty wiring or a loose connection somewhere.

Gazookz 04-25-2011 01:16 PM

I have a '11 SE and something similar happened to me...I plugged my mp3 player (30gb Zune) into the USB and it would act like it's charging but wouldn't recognize it on the screen. If i hit the aux button it would just go to FM radio and it was that way until i turned the car off a few times and then it got back to normal....not sure i think it may just be a glitch with the sync system's software. let me know if you take it into the dealership or not and what they tell you! I may take mine if they tell you it's actually a problem

mysticfocus 04-25-2011 02:01 PM

alright, i'm gonna try to maybe unplug the battery for a little bit and try to reset the system, and more than likely the dealership.. will let u all know

mysticfocus 04-26-2011 06:47 PM

Good news! I unplugged my battery for a couple hours today and everything went back to normal! I guess the system just needed reseted.

BRUNOBEAUREGARD 07-13-2011 02:51 PM

i'll guess i'll do that, one week after my usb and all sync button stop working, my battery died
WEIRD!!!!!!!!

manpreet2007 10-05-2012 02:31 AM

steering wheel control not working
 
Quote:

Originally Posted by Gazookz (Post 3647828)
I have a '11 SE and something similar happened to me...I plugged my mp3 player (30gb Zune) into the USB and it would act like it's charging but wouldn't recognize it on the screen. If i hit the aux button it would just go to FM radio and it was that way until i turned the car off a few times and then it got back to normal....not sure i think it may just be a glitch with the sync system's software. let me know if you take it into the dealership or not and what they tell you! I may take mine if they tell you it's actually a problem






hi i am facing something similar problem too my sync not working ,cruise controll not working ,phone button not working all that and aux ,usb button too i am facing same problem as you i hope you got your car fixed please let me know what was the fault and what you or what dealer did please reply me at manpreet200250@yahoo.com in need of help

FordIVTteam 10-12-2012 09:57 AM

Quote:

Originally Posted by manpreet2007 (Post 4388150)
hi i am facing something similar problem too my sync not working ,cruise controll not working ,phone button not working all that and aux ,usb button too i am facing same problem as you i hope you got your car fixed please let me know what was the fault and what you or what dealer did please reply me at manpreet200250@yahoo.com in need of help

Hi, manpreet2007 -

For the concerns you're experiencing, I recommend performing a Master Reset on your system. Here are the instructions for both radio styles:

Standard radio:

http://Support.Ford.com/sync-technol...ter-reset-sync

MyFord Touch:

http://Support.Ford.com/sync-technol...c-myford-touch

This will restore your settings to factory defaults, but should resolve the issues you're having.

Let me know if you have any questions.

Jaclyn


All times are GMT -5. The time now is 04:54 AM.