Focus Fanatics

Focus Fanatics (http://www.focusfanatics.com/forum/index.php)
-   Focus Tuning Chat (http://www.focusfanatics.com/forum/forumdisplay.php?f=79)
-   -   My first logged run.... (http://www.focusfanatics.com/forum/showthread.php?t=254674)

jkucukov 04-02-2011 12:34 PM

My first logged run....
 
4 Attachment(s)
Attached is the data-log (live link) snapshot of the two times I pushed the car a bit with 1 BAR of pressure. It sure drives well, although if I don't connect it well between the gears it will lag a bit not going all the way up to 1 Bar.

My concern is that my fuel pressure is low under boost, in my opinion anyway I don't know if its normal or what the lowest point is to look for.

I'm running 42lb injectors with a 57 trim Garrett Turbo, stock fuel pump.

jkucukov 04-02-2011 12:48 PM

4 Attachment(s)
Its my first time posting to this section, I wish I knew I cant attach anything to it.

Anyway, when I'm hitting boost the fuel pressure dropps suddenly to anywhere between 10-12 psi. For example, 11 psi @ 6200 rpm, 795 maf counts, 17.75 spark, 1.6 load and short trim fuel at 0.82 .

drunkyoda 04-02-2011 01:04 PM

you can upload it to pb?

jkucukov 04-02-2011 01:42 PM

4 Attachment(s)
Quote:

Originally Posted by drunkyoda (Post 3618354)
you can upload it to pb?

Whats PB?

1turbofocus 04-02-2011 02:45 PM

You can email me the log then hit me on IM and I will tell you what ever I see

email is hpdyno@aol.com
IM is hpdyno

Tom

jkucukov 04-03-2011 03:26 PM

4 Attachment(s)
I sent it, thanks Tom

1turbofocus 04-03-2011 04:17 PM

email sent back

Tom


All times are GMT -5. The time now is 11:57 PM.


http://www.focusfanatics.com/aboutus/copyright.asp