Focus Fanatics

Focus Fanatics (http://www.focusfanatics.com/forum/index.php)
-   Focus Tuning Chat (http://www.focusfanatics.com/forum/forumdisplay.php?f=79)
-   -   Knock Sensor spark? (http://www.focusfanatics.com/forum/showthread.php?t=253165)

iminhell 03-15-2011 07:30 PM

Knock Sensor spark?
 
KNK_SEN_RETARD is what it's called, or what I'm talking about.
When the number is positive it it adding spark, advancing, or retarding spark?
I assume it's adding spark but I just want to be sure.


Also, should I let the knock sensor do it's thing or should, can, I adjust the timing at those loads to keep the sensor from adding or removing timing ... much the same process as doing the MTF?
Something like you'd only want to see the KS add/subtract 0.5* at most instead of the -5 to +6 I'm seeing now.
Steady throttle, 60mph, on my way home I logged and all the KS did was add timing, positive numbers, moderate loads, 0.65 and below ... but load for me right now is all screwed up I think, WOT nears 1.9 for a load vs the 1 I think it should be; figure that out when I can, if I can.

1turbofocus 03-15-2011 07:45 PM

You need to get the load straight it is one of the largest things with timing

You are correct -2 means it is taking 2 deg from the timing , 2 means it is adding 2 deg to the timing

I like to set the timing tables where it is adding about .5 to 1 deg by it self and you will see this change a lot with enging temp , intake air temp , load etc

NA you shouldnt be seeing more then 1.2ish load

Tom

iminhell 03-15-2011 08:03 PM

Load is based off the MTF right?
and if my STFT's are pretty damn close to perfect, why would Load be so screwed up?

illinipo 03-16-2011 12:08 AM

load being that high could mean a couple things.

1. engine displacement scalar is wrong (but I assume you havent changed this)

2. injector values are wrong, this is likely if the load is way off and the MTF is giving good stft's

3. MTF is way too high and the stft are bad

Theoretically 1.0 load is perfect volumetric efficiency, you should never see more than that on a NA car. In fact I would be impressed to see more than .95 load. Unfortunately load calculation is only as good as your tune. I have seen a bit over 1, maybe 1.02 or 1.03 on my logs after I changed injectors, so I just changed the injector slopes and MTF a bit to get it to fall around .96-.98 at wide open.

I'm trying to think if what you are seeing is from too big or too small injector slopes... need a minute on that one. Hopefully it is becoming apparent to you why it is so important to have the correct injector values in your tune, as I have been telling you for years. The entire tune is thrown off when the load calculation is wrong.

iminhell 03-16-2011 04:29 PM

Well I'm not going to change anything just yet. I have parts on the way to rebuild my 42#'ers and I'll toss them in. It could be the PZEV injectors aren't 24# as I'd always thought. I never have been able to track down any info on them through Bosch, and I'm not convinced they are really a Bosch injector, the 12 hole design look to be only a Delphi design; so the PZEV would be a Delphi with a Bosch part # on it is what I'm thinking.
At least the 42's I know what they are and many people are using them, the Ford racing 42's you get in the PW kit.
Should be a day or 2 and I'll have them in.
Odds are everything is screwed up and I'll have to start from scratch again. But that's probably a good thing, teaches me more. And I should be able to get it back in line much faster than this trial run.

1turbofocus 03-16-2011 05:34 PM

Your PZEV Inj are not the issue

Tom


All times are GMT -5. The time now is 06:29 PM.


http://www.focusfanatics.com/aboutus/copyright.asp