Focus Fanatics

Focus Fanatics (http://www.focusfanatics.com/forum/index.php)
-   General Technical Chat (http://www.focusfanatics.com/forum/forumdisplay.php?f=47)
-   -   Windshield Wiper problem (http://www.focusfanatics.com/forum/showthread.php?t=25008)

KMiller 09-14-2004 11:01 PM

Windshield Wiper problem
 
I have a 2001 Ford Focus ZX3, 3 door. The car was sideswiped while parked and when I got the car back from the body shop, the windshield wiper reservoir held no water.

My local Ford dealer replaced the wiper reservoir, “wiper motor and pump asy-w/shield” ($197.27).

Now when I operate the Mist Function: The front wipers cycle two times but NO mist comes out AND simultaneously the rear mists, but the rear wiper does NOT wipe.

When I operate the Rear Window Wiper/Washer, the Front washer goes on, but does NOT wipe and simultaneously the Rear Wipes but no mist comes out.

The Service Manager says that this is correct and normal because “the Ford thinks it’s raining.”

I’m taking the car back to the dealer tomorrow because that’s not the way I remember it worked before the accident. Plus, page 58 of my Focus Owners Manual seems clear to me. So what do I say when the Service Manager says he’s not re-fixing the car because “the car knows it’s raining? “

Thank you in advance

Karyl Miller
San Diego CA

S2 09-14-2004 11:06 PM

Re: Windshield Wiper problem
 
Quote:

The Service Manager says that this is correct and normal because “the Ford thinks it’s raining.”
That is the biggest load of shit I have ever heard. That is the only way to explain it. Take it back to them, sounds like they got it 'reversed' somewhere. Post back when you get it fixed, I can't wait to hear what they say next. There are NO rain sensors on a focus, unbelievable...

scott77 09-14-2004 11:26 PM

tell him you think it's raining too...raining BS!!!

CKA 09-15-2004 11:19 AM

WTF!!!??? LOL go 2 a differrent dealer where they don't serve bullshit 4 lunch. Good luck.

KMiller 09-16-2004 02:13 PM

Windshield Wipers Fixed!
 
I took the Focus back to the Service Manager along with printed- out copies of your responses saying he was a b.s-er - just in case.

Again I demonstrated the problem, this time, with the S.M. following along with the Service Book Instructions. At that point he claimed that the service book was written poorly, but that the wipers are supposed to water in front and wipe in back and vice, versa.

So I challenged him to try any Focus in their sales showroom. He accepted the challenge and, of course, had to concede his wrongness. They repaired my car free - said it was a wiring problem and washed it to boot! Thanks everybody for your support!

S2 09-16-2004 02:35 PM

Exactly, I am suprised he took it that far to actually go into the sales showroom and try it out. Pretty suprising for someone that actually should know how something as simple as a windshield wiper is suppose to work. Moron.....

Sad, but glad you got that fixed.... good job in standing your ground on that! [thumb]

CKA 09-16-2004 02:49 PM

Good job and pretty cool u showed him what we said, HA! Loser! LOL
Anyway, glad your Foci is better.

KMiller 09-18-2004 05:56 PM

Quote:

Originally posted by CKA
Good job and pretty cool u showed him what we said, HA! Loser! LOL
Anyway, glad your Foci is better.

Actually I didn't show your posts, but took them along IN CASE I might need them to bolster my arguement. I don't think he was a loser - he was always friendly and polite. I just think he either 1. didn't want to re-repair the car free
or 2. he actually believed the wipers were working properly.

SSgt 01-27-2005 06:00 PM

KMiller i'd like to know what the wiring problem was on your car if you know...i just discovered today that my car has the same problem. At first i thought i was going crazy but in fact if i pull back on wiper control the rear wiper moves and i get washer fluid on the front window and the front window wipers dont move. If i push the washer fluid button on the end of the wiper control it puts washer fluid on the rear window and moves the front wipers....its like they are reversed! I dont even know where to go to look for this problem since i just bought the car and it has no warrenty....

cope1027 01-27-2005 06:47 PM

Find a wiring diagram, then find the bundle of wires that has these wires in it, pull it apart at the connector, pull the little clip out that holds the pins in, pull the two wires that are crossed, switch and reinstall them. I know it sounds like alot, but it isn't and it only takes about 15-20 mins once you remove the airbox.
The bundle is under the airbox, and the connector is the one that goes up to the fuse box under the hood. You can find a diagram in a chilton's manual.

ignore the spelling, I'm tired.... hope this helps for those of you who don't have a warrenty.

Oh, if you have trouble getting the pins out, take a small screw driver, push the plastic walls inbetween the pins to one side, and at the same time push down on the pin with somthing small (about same size as pin) and flat at the tip.


All times are GMT -5. The time now is 12:01 AM.


http://www.focusfanatics.com/aboutus/copyright.asp