Ford Focus Forum, Ford Focus ST Forum

Ford Focus Forum, Ford Focus ST Forum (http://www.focusfanatics.com/forum/index.php)
-   Focus Tuning Chat (http://www.focusfanatics.com/forum/forumdisplay.php?f=79)
-   -   sct x3 down load failure, now my engine wont start! (http://www.focusfanatics.com/forum/showthread.php?t=247984)

MexSVT 01-09-2011 11:20 AM

sct x3 down load failure, now my engine wont start!
 
Yesterday I reurned to stock my ECU, because I was thinkng to take it to the mechanic for a scann, car ran ok, so aI did not tke it too the shop,this morning when tried to down load the custom program from my X3, it finished the program, but at the end it displayed that there was an error, and prompted me to return to stock, but when stck program started to down load, at the 4% it stops, tried to do it again a few more times but always when reaches 4% it stops, now what??? any sugestions???

ERROR CODE WHEN STOCK LOAD FAILS IS 1016

ERROR CODE WHEN TRY TO LOAD CUSTOM OR STRATEGY PROGRAMS IS 1034

Top Speed 01-09-2011 08:37 PM

Quote:

Originally Posted by MexSVT (Post 3515961)
Yesterday I reurned to stock my ECU, because I was thinkng to take it to the mechanic for a scann, car ran ok, so aI did not tke it too the shop,this morning when tried to down load the custom program from my X3, it finished the program, but at the end it displayed that there was an error, and prompted me to return to stock, but when stck program started to down load, at the 4% it stops, tried to do it again a few more times but always when reaches 4% it stops, now what??? any sugestions???

ERROR CODE WHEN STOCK LOAD FAILS IS 1016

ERROR CODE WHEN TRY TO LOAD CUSTOM OR STRATEGY PROGRAMS IS 1034

My advice, call SCT tech support tomarrow morning. 407-774-2447

Damage 01-10-2011 10:37 AM

I had a similiar problem. As mentioned above. SCT tech support had me up and running in about 2 emails and 30mins. Good luck with it.

MexSVT 01-10-2011 10:57 AM

Thank you guys, I got it fixed yesterday, searching in the Internet, I found in a Cadillac owners forum, a person identified as a SCT Tech staff member, sugested to pull BCM fuses before tring to donwload the programs from the flasher.

in my case I have a 2002 SVT Focus, I pulled fuse number 20, from the box under the hood, and could load the programs succesfully.

anarchyamp 03-01-2011 11:41 AM

I am having this EXACT same problem with my 2002 ford focus SVT as well. I'm so frustrated and my car has been down for a almost a week, I have tried loading the tune so many times and it always fails at 4% just like you said. I tried pulling fuse 20, still fails, tried ABS fuses, still fails, tried instrument cluster and PATS fuses, still fails!! I've even been talking to SCT and they don't even know what to do, they just told me to try pulling ABS fuse and keep on a battery charger, blah, blah, blah! well as of right now, their stupid tuner has killed my car! It wont even start now, it just says please reload stock tune but everytime I try, it just fails. please help someone...[?|]

Top Speed 03-01-2011 12:16 PM

Quote:

Originally Posted by anarchyamp (Post 3576255)
I am having this EXACT same problem with my 2002 ford focus SVT as well. I'm so frustrated and my car has been down for a almost a week, I have tried loading the tune so many times and it always fails at 4% just like you said. I tried pulling fuse 20, still fails, tried ABS fuses, still fails, tried instrument cluster and PATS fuses, still fails!! I've even been talking to SCT and they don't even know what to do, they just told me to try pulling ABS fuse and keep on a battery charger, blah, blah, blah! well as of right now, their stupid tuner has killed my car! It wont even start now, it just says please reload stock tune but everytime I try, it just fails. please help someone...[?|]

On our 02 SVT we have found that if you turn the key instantly when it promps you. vs waiting a few seconds or whatnot that it seems to take the tunes better. However we have still had it fail a couple times though.

anarchyamp 03-01-2011 12:33 PM

Quote:

Originally Posted by Top Speed (Post 3576296)
On our 02 SVT we have found that if you turn the key instantly when it promps you. vs waiting a few seconds or whatnot that it seems to take the tunes better. However we have still had it fail a couple times though.

thanks, I have been trying this, i have tried with the key completely off then quickly on when it prompts and I have tried with the key already on when it prompts then quickly off and then back on. I will keep trying, anything else?

Blivit 03-01-2011 01:09 PM

Every SVT seems to be different which is why we cannot 100% fix the problem. My personal 03 had download issues and is what we have used to try and fix the problem. With the ABS fuse pulled, it no longer has a problem.

anarchyamp 03-01-2011 01:29 PM

Quote:

Originally Posted by Blivit (Post 3576367)
Every SVT seems to be different which is why we cannot 100% fix the problem. My personal 03 had download issues and is what we have used to try and fix the problem. With the ABS fuse pulled, it no longer has a problem.

I tried pulling the ABS fuse under the steering wheel by the pedals and also the 2 ABS fuses in the engine bay box. I'm about to rip my pcm out and send it to sct so they can fix it...at this point I just want my car to be back how it used to be, atleast it was driveable.

Blivit 03-01-2011 01:54 PM

Quote:

Originally Posted by anarchyamp (Post 3576391)
I tried pulling the ABS fuse under the steering wheel by the pedals and also the 2 ABS fuses in the engine bay box. I'm about to rip my pcm out and send it to sct so they can fix it...at this point I just want my car to be back how it used to be, atleast it was driveable.

That is an option. If you take your pcm out and send it to us along with your tuner we can connect it to our test bench and flash it.


All times are GMT -5. The time now is 09:56 PM.