Focus Fanatics

Focus Fanatics (http://www.focusfanatics.com/forum/index.php)
-   Fanatics: Texas (http://www.focusfanatics.com/forum/forumdisplay.php?f=106)
-   -   Attn: Boosted Duratecs in TX. I Need Help!!! (http://www.focusfanatics.com/forum/showthread.php?t=241057)

oknvragain 09-25-2010 10:55 PM

Attn: Boosted Duratecs in TX. I Need Help!!!
 
I am trying to pass state inspection and need to know what you had to do to pass. They say that EGR is showing not ready. We have tried turning the switches off and it just doesn't seem to work. Anyone know what we need to do?

Hopefully i'm not the only boosted Duratec in TX. LOL..... Though that would be kinda cool. Ha ha.

VenomRogue 09-26-2010 12:06 AM

you can still pass state inspection with one "not ready" (bastards changed it from 2 not readys several months ago for OBDII inspections)

tell your tuner (Tom, from your sig) to turn off the P1000 code.


and you can also just have him turn the EGR back on...reset the computer, drive it for 50-75 miles, and get it retested....then turn it back off.



and boosted duratec, in mckinney.....orly...you bring that to dallas often?

sleepyboy 09-26-2010 12:13 AM

^^sounds like good advice to me.

oknvragain 09-26-2010 12:37 AM

We tried turning off the P1000 code and my car wouldn't even power there scanner anymore. Weird right?

So i think i am going to try clearing the computer. Re uploading the tune Driving for 50-75 miles then testing again. See if it works after that.... The weird thing is that before I cleared the computer it said that fuel pressure and comp component were not ready. EGR was fine. Then I cleared it and now those two are gone but it says that EGR is Not ready.... I'm going nuts. LOL

I work in Plano. I'm rarely in Dallas though. If you see a boosted Focus running around with out a rear bumper... Thats me!


All times are GMT -5. The time now is 08:09 AM.


http://www.focusfanatics.com/aboutus/copyright.asp