Focus Fanatics

Focus Fanatics (http://www.focusfanatics.com/forum/index.php)
-   SVT Performance (2002-2004) (http://www.focusfanatics.com/forum/forumdisplay.php?f=40)
-   -   SVT Clutch replacement completed (pics) (http://www.focusfanatics.com/forum/showthread.php?t=233325)

nacnudv8 06-06-2010 01:51 PM

SVT Clutch replacement completed (pics)
 
I have been posting here for a couple of weeks following the failure of my clutch system. I had drive (ie clutch) but couldn't disengage the clutch and thought it was the hydraulics.
I changed the CMC and bled with a vacuum pump - no result.
I then went in search of the slave cylinder and after taking the trans-axle off found the clutch to be toast, with the fiction material tightly packed in the pressure plate holding the clutch onto the flywheel. My slave was also leaking a bit, probably due to the high pressures I was exerting on it to dis-engage the clutch.
There are many posts on changing the clutch here but I though some of my pictures and issues I found may be of help to you all.

Ready to get going - Car up really high!
http://i298.photobucket.com/albums/m...Clutch_001.jpg

The space I had to drop the trans-axle:
http://i298.photobucket.com/albums/m...Clutch_002.jpg

Battery Box, air box all out.
http://i298.photobucket.com/albums/m...Clutch_004.jpg

Disassemble the suspension and removed the axles complete with knuckle

http://i298.photobucket.com/albums/m...Clutch_013.jpg
http://i298.photobucket.com/albums/m...Clutch_012.jpg

Don't forget to remove the bolts completely or the knuckle will not release from the front strut or bottom ball joint.
http://i298.photobucket.com/albums/m...Clutch_008.jpg

Shafts pop out very easily with a pry-bar. Support the end before you pop out of it may fall out or over bend at the CV joint.
http://i298.photobucket.com/albums/m...Clutch_010.jpg

http://i298.photobucket.com/albums/m...Clutch_011.jpg

This is the fill plug not the drain plug - as I found out - you need to drain the oil or you will pour oil on your self when you drop the trans-axle.
http://i298.photobucket.com/albums/m...Clutch_007.jpg

I made a DIY brace to support the engine from the top. I was easily strong enough. I also used the main cross bar to tie the trans-axle to so I could lower it under control.
http://i298.photobucket.com/albums/m...Clutch_017.jpg

The manual tells you to detach the reverse switch - but not how! I just could not see it to know where or what to pull - so I cut the two wire near to the top of the bell housing and spliced them once the tranny was out.
http://i298.photobucket.com/albums/m...Clutch_015.jpg
http://i298.photobucket.com/albums/m...Clutch_016.jpg

It turned out that the reverse light switch just pulls of the connector, it has a little tab to release it. The other switch however on the back of the tranny near to the fire-wall near to the driver side is the VSS and needs to be removed completely by undoing the Torx bolt and pulling it clear.

Removing the starter motor was a pain - as it was so hard to get to the bolts. I undid one from the under-side and the other from the top side. Not also the bracket for the manual shift cables. This is held on by two bolts fixing it to the tranny and both need to come off so the whole bracket is free. Both of these were red-Loctite fixed (why I don't know) and were very very hard to get off.
http://i298.photobucket.com/albums/m...Clutch_021.jpg
http://i298.photobucket.com/albums/m...Clutch_020.jpg

Transmission out!! - I had a friend help me pull it off and we were both under the car and pulled it onto a cinder block and then out from the car.
Note all the friction material in the bell-housing.
http://i298.photobucket.com/albums/m...Clutch_023.jpg

Here is the flywheel and pressure plate. Note all the friction material jammed into the pressure plate.
http://i298.photobucket.com/albums/m...Clutch_024.jpg

firelink74 06-06-2010 02:08 PM

do it yourself FTW!

nacnudv8 06-06-2010 05:15 PM

^^^ translation?....
:)

BC_ZX3 06-06-2010 06:03 PM

That'd be "For The Win". [:)] Always cheaper and more rewarding doing it yourself. Lots of good, useful pics in your post.

So I'm curious as to whether a simple replacement of the faulty clutch disc (and a thorough cleaning) solved your problem (if you've gotten that far) and if no other clutch components needed attention - aside from the slight slave cylinder leak you mentioned? Any idea what caused the friction material to separate and shred like that? Was the disc nearing the end of its useful life?

arlenn 06-06-2010 06:08 PM

BC,

It would be interesting to see the swept area of the flywheel. I have suspicions of what might have happened.

BC_ZX3 06-06-2010 06:20 PM

True.
Reason I asked about disc age was I had something similar happen a long time ago (on another car) where the disc was worn down to the rivets and a large chunk of friction material between two rivets cracked and broke free. Caused similar problems but the fix was simply a new disc (and a lot of labour).

arlenn 06-06-2010 08:32 PM

My thought would have been EXTREMELY high temps that basically destroyed the matrix marital freeing the fibers; a blue swept area of the flywheel.

nacnudv8 06-06-2010 08:53 PM

Quote:

Originally Posted by BC_ZX3 (Post 3304477)
That'd be "For The Win". [:)]

Thanks BC_ZX3 - learn something every day!

Quote:

So I'm curious as to whether a simple replacement of the faulty clutch disc (and a thorough cleaning) solved your problem
- No I replaced the clutch and therefore had to change the flywheel as mine was the original pre-TSB version. The new style OEM LUK clutch for the SVT is a bit larger in dia. so it needs a new flywheel too.
It was not cheap! C F M in Florida sold me the kit which included the through-out bearing, pressure plate and the alignment tool.

arlenn - regarding your question - I'll go now and post some pics of the flywheel and pressure plate - perhaps you both can shed some light on what happened. I think heat with a worn friction material did it.

It was the non-flywheel side of the clutch that was distroyed.

And BTW at the time I was passing an old slow 60's Camero at a normal speed and when I was level with him, he floored his throttle and tore off - I pursued and we got .......fast. - - - then "pop" as I tried to sift down a gear and then was unable to change gear..... :(

arlenn 06-06-2010 09:07 PM

"pop" you say? hmm.

maybe clutch disk spider broke? diaphragm spring broke?

nacnudv8 06-06-2010 09:21 PM

Quote:

Originally Posted by arlenn (Post 3304672)
"pop" you say? hmm.

maybe clutch disk spider broke? diaphragm spring broke?

That's what I thought - spring was good although parts of it were bent until I took it off the flywheel then it straightened out. It was a seal giving way in the slave I think.


All times are GMT -5. The time now is 09:11 PM.


http://www.focusfanatics.com/aboutus/copyright.asp