Focus Fanatics

Focus Fanatics (http://www.focusfanatics.com/forum/index.php)
-   Focus Tuning Chat (http://www.focusfanatics.com/forum/forumdisplay.php?f=79)
-   -   No O2 reading (http://www.focusfanatics.com/forum/showthread.php?t=214243)

disciplerocks 10-19-2009 10:51 AM

No O2 reading
 
Ok I have been trying to have Tom remote tune my car, but we have run into a snag. My ecu is not getting a reading from my O2 sensor. I have replaced the sensor, checked the fuse, and checked for power at the plug. I can't find anything wrong.

Anyone have this problem or maybe someone has a diagram of the ecu pin out from an 04? I need to check there and see if its getting a signal.

I really need help with this quick. We can't work more on the tune till we know the reading and its affecting my idle.

disciplerocks 10-19-2009 04:47 PM

Anyone? I got a print out from Ford of the pinout, but I am still wondering if anyone else has had a problem like this?

disciplerocks 10-20-2009 12:41 PM

No one has had a problem with stft1 reading?

WuNgUnSVT 10-22-2009 05:33 PM

Have you not gotten any CEL's?
Run the stock tune and see what happens...

1turbofocus 10-22-2009 06:02 PM

He did go back to stock same thing

Tom

disciplerocks 10-22-2009 07:27 PM

Yeah it really weird. And no CELs.

disciplerocks 10-22-2009 07:38 PM

Ok went and scanned again for shits and giggles and it showed 2 codes. P2195 and P2196.
One means O2 stuck lean and the other means O2 stuck rich.

calvin1234 10-22-2009 08:56 PM

Quote:

Originally Posted by disciplerocks (Post 2983442)
Ok went and scanned again for shits and giggles and it showed 2 codes. P2195 and P2196.
One means O2 stuck lean and the other means O2 stuck rich.

It makes sense to me if
you are having an connection problem. If I was you I would replace the cable to the sensor and check the ground.

disciplerocks 10-22-2009 08:59 PM

Thats what I was thinking too. Unfortunately the print out Ford gave me does not show power or ground, just the 2 wires that go to ecu. I know which is power from checking it with a test light, but is the 4th wire ground or does it ground itself on the exhaust?

calvin1234 10-22-2009 09:15 PM

good question...don't know the answer


All times are GMT -5. The time now is 01:44 AM.


http://www.focusfanatics.com/aboutus/copyright.asp