Focus Fanatics

Focus Fanatics (http://www.focusfanatics.com/forum/index.php)
-   General Technical Chat (http://www.focusfanatics.com/forum/forumdisplay.php?f=47)
-   -   Rear windshield wiper working by itself. (http://www.focusfanatics.com/forum/showthread.php?t=178941)

p90xsexyguy 11-11-2008 05:46 AM

Rear windshield wiper working by itself.
 
Good morning,

I have a new problem in my car. My car's rear winshield wiper was not

working at all I was worried so my first reaction was to check the fuses. Well

when I checked the fuse I noticed that it was missing so I put a new fuse in

there. Today I notice that the rear winshield wiper is working automatically[screwy] .

Has anyone had this problem before and how did they fixed it?[dunno]

Thanks in advance,

John

sleepyboy 11-11-2008 05:59 AM

Have you prayed lately lol. Or maybe you should try a priest?[paranoid] [rolleyes] Sounds like a bad wire or ground or it could be your wiper stalk the part that sticks out of the steering wheel its somewhat cheap from ford and if you don't have intermittin wipers you can upgrade to them for cheap.

p90xsexyguy 11-11-2008 06:11 AM

Lol... Yeah I hope its just a bad wire, If not no biggie I do not need a rear winshield

wiper anyways. The one's that I care the most are the one's in the front.

Thanks for your reply I will check on that and follow up with you guys by this weekend.

sleepyboy 11-11-2008 06:19 AM

check at the back hatch where the wires go into the body to see if there is any exposed wires. Other than that it could be the wiper mechinism itself you know the wiper motor. Or its the wiper stalk. Good luck I'm glad I did'nt have that problem when I put a fuse in my re defroster. It did'nt have one ethier when i bought it lol so far so good no possesions in my car. Now has far has gremlins go lol I have alot.

jrn146 11-11-2008 10:18 PM

It's probably broken wires between the hatch and body. If you do a search there are pics posted. It's a fairly common problem. On mine the rear wiper would stop in the middle of the window, open and close the hatch and it might work for a while. I tried to get the harness at the dealer but it's part of the whole car harness and the price was around $250. I just ran new wires between the body and hatch.

p90xsexyguy 11-12-2008 04:57 AM

Wow that is expensive I guess I can live with out my rear winshield wiper...

Thanks for all of the input jrn146..

Feral 11-12-2008 05:22 AM

Actually just pull the boot and expose the wires then tape the cracks on each wire for a temp fix at least it won't activate the wipers/defrost/brake light... I suggest that you tape them cuz if you activate the brake light or its activating itself intermittently you could be fined and they could pull your car off the road for a safety inspection

Don't be surprised if you see something like this XD

http://i172.photobucket.com/albums/w...y/DSCF1559.jpg

p90xsexyguy 11-12-2008 05:30 AM

So where is this boot located at?

Sorry I am knew to this little car so I have a had time finding where this things are.

Thanks

jbodin 11-13-2008 12:42 PM

Check this thread for details:

http://www.focusfanatics.com/forum/showthread.php?t=177074

p90xsexyguy 11-14-2008 09:12 AM

I confirmed it last night the rear windshield wiper turns itself on when I apply the breaks other than that it will not turn on. I am suspecting broken wires,

I will check into this on the weekend..

Kepp you guy posted

thank

John


All times are GMT -5. The time now is 01:16 PM.


http://www.focusfanatics.com/aboutus/copyright.asp