Ford Focus Forum, Ford Focus ST Forum

Ford Focus Forum, Ford Focus ST Forum (http://www.focusfanatics.com/forum/index.php)
-   General Technical Chat (http://www.focusfanatics.com/forum/forumdisplay.php?f=47)
-   -   How-To flush ATX fluid and change filter (http://www.focusfanatics.com/forum/showthread.php?t=169493)

focusrun 08-11-2008 12:01 AM

How-To flush ATX fluid and change filter
 
[welcome] to YOU-n00b-ersity! Greetings everyone!! I was able to change my tranny fluid with a lot of coaching from Dezurtrat and Whynotthinkwhynot (I'll call him Alex from now on, too long to type). THANKS GUYS!

Okay, I hope I am able to post the photos properly since I'm using the photobucket thingy. Here we go. This is for anyone and everyone who needs them thar info. But since I'm a n00b myself, please expect some n00b things. [:p]

Items needed:

Ramps, jack/jackstand or lift

ATX trans fluid. I used... 13-14 quarts.. OVERKILL!![gunfire] [nutkick]

5ft/lbs capable torque wrench

Trans filter with gasket

Catch pan (whatever you wanna use) and a bucket.

screwdriver and a putty knife.

Safety glasses!! and some disposable gloves.

I might have forgotten something else but

Pre-requisite: The car must have been driven for enough time that the tranny is up to operating temperature. I drove it for at least 25 mins. That means the fluid will be hot!! Be careful.

1) Lift car via jacks/jack stand or ramps or lift. Please chock the wheels and have the emergency brakes on. No pics. If you can't do all of these... seriously consider NOT doing any work on your Focus![histerical]

2) Locate the cooler lines. This should be on in front of the driver side wheel behind the bumper and place a catch pan underneath it co'z when you pull it out, there will be some trans fluid that will come out.

http://www.focusfanatics.com/howtos/...1640Medium.jpg

Here's the return "port".

http://www.focusfanatics.com/howtos/...1641Medium.jpg

Okay, you guys might have a push clip thing hold the cooler lines.. Please refer to this post for the instruction to unclip as per Dezurtrat and Alex..

http://www.focusfanatics.com/forum/showthread.php?t=147602

3) Then I connected some tubings. Use any tubings that will fit. I didn't know where the fluid was going to come out so I had the tubings connected on both of them.

http://www.focusfanatics.com/howtos/...1642Medium.jpg

4) Place them tubings in a bucket.

http://www.focusfanatics.com/howtos/...1643Medium.jpg

5) Start the engine and watch them baby flow!!

http://www.focusfanatics.com/howtos/...1645Medium.jpg

6) You'll see it trickle down. It smelled like dead fish. It stank! [ohcrap]

http://www.focusfanatics.com/howtos/...1649Medium.jpg

http://www.focusfanatics.com/howtos/...1651Medium.jpg

Okay to be honest, this might have been a n00b thing to do. As in might be a bad thing to do, but I stopped the engine and restarted it several times and it pump out a few squirts more of the sticky old fluid.[???:)]

Now for the tranny pan.

7) Unscrew all them bolts.

http://www.focusfanatics.com/howtos/...1638Medium.jpg

8) EXCEPT FOR THE two in front so allow it to drain. Place a vessel beneath the pan to catch the remaining fluid.

9) Now, break the rtv seal using a putty knife and or a screw driver. I used the screw driver first

http://www.focusfanatics.com/howtos/...1653Medium.jpg


10) Then open the rest of the seal with a putty knife. Please use a clean one instead of a drity one like I used (n00B moment [boxface] ). Alex suggest to use a plastic one too. Don't over jab that thing in the pan. You might damage the electrical wire.

http://www.focusfanatics.com/howtos/...1654Medium.jpg

11) Then thar she drops !!![headbang] [woot]

http://www.focusfanatics.com/howtos/...1652Medium.jpg

12) Here is what it looks like inside. Lots of wire thingies.

http://www.focusfanatics.com/howtos/...1656Medium.jpg

13) Disconnect that sensor thingy clip. And just pull down the filter.

http://www.focusfanatics.com/howtos/...1659Medium.jpg

14) The filter just hangs by this

http://www.focusfanatics.com/howtos/...1661Medium.jpg

15) Yuck and smelly[xx(]

http://www.focusfanatics.com/howtos/...1660Medium.jpg

16) Get ready to clean the tranny pan. It was filty with fine metal shavings. Don't forget the magnet too! I just did a wash down with DAWN and scrapped off the old rtv gasket. The circle thing is the magnet.

http://www.focusfanatics.com/howtos/...1655Medium.jpg

17) I washed it down and dried it first before scraping of the old rtv. It was easier.

http://www.focusfanatics.com/howtos/...1664Medium.jpg

Okay, it wasn't a perfect. some rtv was left.[shhh]

18) Prepare to install the new filter

http://www.focusfanatics.com/howtos/...1665Medium.jpg

19) I didn't take a picture but be sure to aim a small place holder thing on the other side of the filter to make it fit perfectly. You'll know what I meant when you have a new filter with you. Okay then install the filter and re-connect the sensor clip thing.

http://www.focusfanatics.com/howtos/...1668Medium.jpg

20) Then set the gasket that came with filter you bought. I made sure it came with a gasket instead of using them rtv liquid gasket thing.

http://www.focusfanatics.com/howtos/...1667Medium.jpg

Oh crap...[bigcry] [?|] ... Now that I'm looking at that gasket pic... Was I suppose to peel off that protective layer of the gasket. Does the gasket have a protective sticky that needs to be removed so the gasket get to be stuck on like a sticker... Crap can someone verify? I used the FRAM filter kit.. AAAARRRGGH!!

21) Then just bolt it on via a star cross pattern. Use a torque wrench that can do about 5 pounds per foot... ? (okay, n00b moment. I didn't use a torque wrench since the one i had was too big. So I.. hand tightened it to the by 5lbs/ft[idea] ). I don't have a pic of this.

Flushing...

Okay, heres what happened. I reconnected the cooler line hose and added 3 quarts of tranny fluid. And drove it around for a few days. Then decided to flush the whole thing.. as in remove as much of the old fluid since I didn't like the thought of having stinky fluid in the tranny. SO I removed the return cooler line and repeated the draining process again.

I used about 13-14 quarts to flush it out. Yeah, pretty expensive since I was using the mobil 1 thing. But I though whatever, this is fun!!

Here's what I did as per Dezurtrat's recommendation/experience. I started the engine and drain was in there. once it trickled out. I stop engine, added about 2.5 quarts and start engine.. Repeat. Until the fluid started to come out clean..er cleaner.. and no more stinky smell!! Here's the comparison on the last flush. I set aside 3.5 full quarts that was not to be used for the flush but for the final fill.

http://www.focusfanatics.com/howtos/...1676Medium.jpg

As per Dezurtrat's recomm.. I re-connected cooler line (finally) and only filled it with 2.5 quarts. Currently, I'm in the process of driving it around [driving] to and slowly bringing up the fluid level to full, since I was told it's better to NOT overfill!!! And it's easier to add than remove tranny fluid.

Oh yeah, be sure to check for leaks too.

I hope you guys find this info useful.

Thanks again to DEZURTRAT and Alex!!

SYZ 08-11-2008 12:05 AM

nice write-up w/ pics!

viney266 08-11-2008 01:55 AM

Nice job !

whynotthinkwhynot 08-11-2008 05:25 AM

Congrats!!!

The only thing I'd like to add is that when you go separating the pan from the transmission, be very careful not to pry with lots of force on the pan. You don't want to bend it so that it won't seal. Most manuals will recommend removing all the bolts, and then hitting the ban lightly with a hammer until the pan loosens/falls off. Well, that's all find and dandy for the guy writing it, but he's not going to clean up the transmission fluid all over the freaking driveway.

My suggestion is to drain as Focusrun wrote, then remove most of the bolts from the pan leaving enough for the corners. Loosen these bolts as much as possible. Then use a plastic putty knife to push in and separate the old RTV.

Everything else is very correct- including the part about searching for a filter kit with a gasket. I expected a rubber gasket, but that one looks like a good one. Yes, you have to remove the cellophane from the adhesive on the gasket, then make sure it's positioned correctly, and stick it to either the pan on the transmission- which depends on which side the adhesive is on. Line up one hole and work your way around.

I know a lot of people here don't like Fram products, but just the adhesive backed gasket alone makes that kit sound worthwhile IMO. Without adhesive backing, use a thin coat of RTV under the gasket, put the gasket on the pan, flip the pan over onto a flat surface making sure that holes still line up, put some weight on it to be sure it's all flat, and wait until it's set in place. 15 mins or so.

Many many thanks to Focusrun for making this HOW-TO with pics!! We'll surely have to add it because we desperately need one for all the ATX junkies out there [thumb]

joshfink 08-11-2008 05:40 AM

Awesome write up! Rep for you... Been looking for a good write up on this as my tranny fluid needs to be changed soon! Now I shall attempt it on my own yay!

dezurtrat 08-11-2008 09:51 PM

Awesome write up focusrun!!!!![thumb]

Mr.Bergner 08-11-2008 10:17 PM

Wow, very nice!

How many miles do you have on it when you did this?

MeAnDg5 08-13-2008 12:08 AM

Great write-up. When you connect the tubing to drain, does it drain only out of one tube?

focusrun 08-13-2008 11:40 AM

Hi guys! I'm very glad you guys find this helpful.

Mr. Lemon has 91k miles

And the fluid came out of the tubing connected to the port.. Not the tubing connected to return hose.

Hope this helps.

S2 08-14-2008 08:33 AM

Added to the 'HOW TO ARCHIVE'.....


All times are GMT -5. The time now is 06:22 PM.


http://www.focusfanatics.com/aboutus/copyright.asp