Ford Focus Forum, Ford Focus ST Forum

Ford Focus Forum, Ford Focus ST Forum (http://www.focusfanatics.com/forum/index.php)
-   Brakes, Suspension & Body Chassis (http://www.focusfanatics.com/forum/forumdisplay.php?f=159)
-   -   Rear suspension noise over bumps. (http://www.focusfanatics.com/forum/showthread.php?t=16463)

binspoonal 06-11-2004 01:16 PM

Rear suspension noise over bumps.
 
When going over small bumps i hear a knocking sound in the rear drivers side suspension area. After reading some of the threads in here someone pointed out that it may be the rubber grommet on the top of the rear shock. Do you think this is what it may be or have any other ideas of what it could be. If it is the grommet, anyone know where to get a new one to replace it with if that can be done?

Thanks in advance!!

Lil PZEV 06-11-2004 03:29 PM

bin, have you seen the thread "rattle from hatch area" in the Focus Technical Chat section? There are a lot of possible answers in that one, I'd try the easiest ones first and if they dont work go to the more labor-intensive ideas... I'm assuming your car is out of warranty since it's an '00.

If you need to replace the grommet then I'd say your best bet is the Ford parts counter, it can't be more than a couple bucks at most, and they're probably kept in stock.

binspoonal 06-11-2004 03:32 PM

Ok I'll check it out, thanks. Yeah it's out of warrenty 30k ago.... Other than that it's solid.

ldwinslow 11-16-2012 12:18 AM

I had a similar problem after replacing the rear shocks. After talking with a tech rep. from Gabriel I had not torqued the shock bolts properly. I retorqued the bolts per the tech's spec of 85 ft/lbs on the upper and 76 on the lower and the clunking noise went away when driving over bumps.

Geezer 11-16-2012 10:38 AM

The upper shock mounts on the rear end are different between wagons and sedans/hatchbacks. Torque settings are different as well. The upper shock mount on the inside of the car on hatches and sedans is problematic. The top washer has to be properly positioned and properly torqued within the rubber mount. These mounts by their design can weaken and cause some thumping noises. Some people have had success using delrin or polyurethane spacers to fill the air gap between the washer and mount. Also check the side panel that has to be removed to get at the top mount. The clips can be incorrectly inserted or damaged when the panel is reinstalled. This allows the panel to thump as well.

wrc_fan 11-16-2012 12:13 PM

zombie thread!!!!!!


All times are GMT -5. The time now is 01:21 AM.


http://www.focusfanatics.com/aboutus/copyright.asp