Focus Fanatics

Focus Fanatics (http://www.focusfanatics.com/forum/index.php)
-   General Technical Chat (http://www.focusfanatics.com/forum/forumdisplay.php?f=47)
-   -   Heated seat- How to Fix! (http://www.focusfanatics.com/forum/showthread.php?t=142285)

SiGuyUWP 12-01-2007 01:24 PM

Heated seat- How to Fix!
 
This is for the EAP Recaro seats but I can't imagine regular SVT seats are any different. I have this same write up in .doc format if someone can host it. I show how to take the seat apart, but I haven't put mine back together yet because my heater pad is actually burned up so I need to get another one before I put it all back. Let me know if you have questions! I can't get the pictures up right now either, internet is really slow today because we have a snowstorm so everyone is on it right now.

Focus Heated Seat Repair
W/ EAP Recaro Seats

Tools needed:
Socket set-7mm socket, 10mm socket, extension, and wrench
T47 socket for seat bolts
Needle nose and regular pliers
Flathead screwdriver (a long one)
Multimeter or test light
Flashlight
Gloves

DISCLAIMER: I am not a pro, and neither are you. If you break something, or my instructions aren’t perfect, sorry! Take your time, and if you get in over your head stop before you ruin your fancy seats!

1) First things first, figure out if the switch is the problem or the seat is the problem. I did this by using the 7mm socket with an extension and removing the wiring harness from the seat. It is under the front right side of the seat.

2) Using your test light or meter, probe between pin #6 of the harness (green w/ red stripe) and ground (I used the seat bolt nearest to the harness) and press the heated seat button. You should see 12 volts on this wire. If you do the switch is good. Press and release the switch a few times just to make sure it isn’t an intermittent failure in the switch. If you keep seeing 12 volts…..lucky you! You get to take the seat apart!


3) To remove the seat, remove the plastic trim cover over the front left bolt. Just wiggle is back and forth and it will come off. Using the T47 socket and extension, remove the bolt. Then remove the other side front bolt. Once those two are out, slide the seat forward using the adjustment handle. The rear left bolt is covered by a trim piece, pry it away from the carpet, it kind of “sticks” to the carpet. Remove both rear bolts.

4) Lean the top of the seat out of the driver’s door, and tip the seat so the bottom follows. Be careful not to hit the seat frame on the door or you might scratch something.

5) Once you get the seat to where you are going to be working on it, tip it on its side so you can see the bottom. On the bottom cushion there are some plastic clips that hold random wires. Gently separate the clips and remove the wires.
http://img.photobucket.com/albums/v2...P/P1010269.jpg


6) There are 4 10mm bolts that hold the bottom cushion to the frame, remove them. They are gold colored and really obvious but when I took this picture I had already removed most of mine.
http://img.photobucket.com/albums/v2...P/P1010270.jpg

Separate the bottom of the cushion from the frame, but be careful not to snag any of the wires or to pull the heated seat wire too hard.
http://img.photobucket.com/albums/v2...P/P1010272.jpg

7) Once the cushion is clear, use the needle nose pliers to remove the hog rings holding the back of the seat cover on. Do this carefully if you are going to re-use them.
http://img.photobucket.com/albums/v2...P/P1010273.jpg

8) Once the hog rings are all removed (total of 7 of them) use the regular pliers or screwdriver to bend the tabs that are holding the front of the seat cover on.

These are pretty tough to bend, and you might want to wear gloves
http://img.photobucket.com/albums/v2...P/P1010284.jpg

9) Gently work the back of the seat cover off until you can see where the retaining clips in the seat foam are. These clips are in the grooves of the foam, and run along both sides of the seat and in the two groves that run across the lower cushion. They are a bit of a pain, but BE CAREFUL not to rip them out of the foam or when you put the seat cover back on it will look crappy.
http://img.photobucket.com/albums/v2...P/P1010276.jpg
http://img.photobucket.com/albums/v2...P/P1010277.jpg

http://img.photobucket.com/albums/v2...P/P1010278.jpg
What did was remove the clips on both sides first using the screwdriver, leaving the ones in the middle connected. These are a huge pain, but take your time and you will get them. Once the sides were done, you can GENTLY slide the seat cover to one side and you will remove the black plastic strip from the red clips. This will be more obvious once you are looking at them. If you look at the last picture where the heater pad is off the seat cushion you can see the location of all the red clips.

10) Once you have the seat cover off you can see the heating pad.

Note the nice burn hole in mine. I am not one of the lucky ones who had a wire break off the thermostat.
http://img.photobucket.com/albums/v2...P/P1010289.jpg

11) The heating pad is easily removed, there are adhesive strips on each end of it holding it to the foam seat bottom. Once the pad is off you can see the thermostat and where the wiring harness connects to the heater pad.

http://img.photobucket.com/albums/v2...P/P1010290.jpg

If you have broken wires here, solder them back together. Be sure to put some heat shrink tubing over the solder join, and make sure to extend the heat shrink an inch or two past your repair to add some strength to the connection.

I am basically done at this point because I need to order another heater pad since mine is burned up. I’ll take more pictures when I put it back together, but the re-assembly looks to be very straight forward. I would put the seat cover on starting at the front because it is so stiff that it will be tough to hold the cover over the retainer clips. I will try to update this how to once I put mine all back together.

**UPDATE: Finally got my new seat pad from Mike at Hillbish Ford. Good price too!**

So the re-assembly begins:

When I removed my old pad I just cut the wires, not really knowing what the new one would come with. It actually comes pre-assembled with a new wiring harness and everything. So you need to remove the old one from the connector at the front of the seat.
http://img.photobucket.com/albums/v2...P/P1010324.jpg
Cut this zip tie, and you can see the little clip that hold the connector to the seat. There is a tab that will release it. You release the tab the whole connector slides toward the front of the seat and will disconnect and hang loose.

http://img.photobucket.com/albums/v2...P/P1010326.jpg

The green connector is the one we are trying to remove. There is a little spot of glue over the small "clip" that holds the green connector into the main connector. You need to chip this glue off until you can see the black "latch". Using a small screwdriver, release the latch, and pull the green connector toward you (toward the back of the main connector, it slides out the back). This will be a pain but you'll get it eventually.

Once that is done, lay the heated seat pad onto the seat foam and make sure that you work the non-heated sections of the pad into the grooves in the seat foam. You have to be sure that all the wrinkles are out of the pad otherwise the seat will be lumpy. Be sure all the red clips are showing through their appropriate holes in the heating pad. Also make sure that the wiring harness and the thermostat are fed through the hole in the seat cushion. The T-Stat lives in the hole so make sure it's in there or you will have a lump.

http://img.photobucket.com/albums/v2...P/P1010333.jpg

When you have the pad all set and it's as flat as you can get it, remove the tape covering the adhesive strips on each end of the heater pad. Stick them down in the same places they were when the original pad was on. Make sure you press firmly with your fingertips to be sure that the tape is stuck down correctly.

http://img.photobucket.com/albums/v2...P/P1010334.jpg

Now.....let the games begin! Replacing the leather cover really isn't all that bad but you need to make sure that all of the black plastic strips make it into the appropriate red clips in the seat foam or you will have issues. It's fairly easy to see what goes where once you have the cover sitting on the seat foam. I made two critical mistakes at this point. The first time I tried to put the cover back on, I did the outside edges first then tried to get the seat cover to snap into the red clips. THIS WILL NOT WORK. Also, while I was pressing down very hard trying to get the clips in place, I forgot about the green connector (which was under the seat cushion frame) until I heard a crack. I managed to break muy new heater pad's connector DOH. It still works, but something to look out for.

Once you have all the clips in place it should look something like this:

http://img.photobucket.com/albums/v2...P/P1010336.jpg

You shouldn't have any weird lumps or anything. If you do you missed a clip. If you don't fix it now it will bug you later so do it right. Now you can work on getting the edges of the cover back onto their respective mounting clips. It's tough but if you get everything in the right place, the seat will look like you never took it apart. All that's left is to route the heater pad wiring harness the same way as the old one and insert it into the seat's main connector. Re-mount the connector as it was before and re-zip time the bundle of wires if you have one handy. Put the lower cushion back into the seat frame and tighten down the four bolts. Make sure all the wires are replaced into the plastic clips and mount the seat back into the car!

Enjoy the new warmth!

icanrace 12-01-2007 03:43 PM

nice post

cayres 12-01-2007 11:10 PM

Thanks for helping a lazy dude out..lol i cannot see any pics though.

scrammer 12-02-2007 09:41 AM

ill sticky this for a bit, please post pics to go along with the how-to soon

SiGuyUWP 12-02-2007 01:15 PM

I tried to upload the photos again but stupid Photobucket still isn't working (for me at least). I got them to Picasa, but apparently you can't use that to host, I edited the post with links to the picture and they don't display. I'll try again tomorrow.

CaysE 12-04-2007 12:05 PM

Email me the pics and I'll host them. Definitely worthwhile. I sent you a PM.

SiGuyUWP 12-04-2007 12:32 PM

Sorry it took so long, I don't know why I couldn't get to Photobucket but it finally worked last night. I'll try to get some more pics when I get the new heater pad.

pat247 12-04-2007 09:39 PM

Awsome, thanks for the how to.

BlackJack03 12-04-2007 09:52 PM

Wow, he doesn't even have 25 posts and he's got a sticky [:p] NICE!

I hope mine don't stop working [:(]

SiGuyUWP 12-22-2007 03:31 PM

Re-assembly pics are up!


All times are GMT -5. The time now is 08:14 AM.


http://www.focusfanatics.com/aboutus/copyright.asp