Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum

Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum (http://www.focusfanatics.com/forum/index.php)
-   Drag Racing (http://www.focusfanatics.com/forum/forumdisplay.php?f=96)
-   -   Results from Atco Raceway last night (http://www.focusfanatics.com/forum/showthread.php?t=128023)

jerseyal28 07-13-2007 06:10 PM

Results from Atco Raceway last night
 
Horrible night to be there! Got there at 6 and left at 9 with only 2 runs to my name! But on a good note i did run a 14.3 @ 99.4 mph! And the other run.... lets just say i was sleeping at the wheel from the loooong wait in the pit.

JohnMichael 07-13-2007 06:26 PM

Wow, low 14's...you're FI, right?

EDIT: Nvmnd, saw the Wet Kit in your profile... [thumb]

WD40 07-13-2007 06:27 PM

Moved to "Racing, Rally & Autocross".

14.3 sounds fair enough to me. [:D]

So, what was the problem at the track that you only got 2 runs in?

svt2nv04 07-13-2007 07:14 PM

so i assume that you're still running a 50 shot? 14.3 is very good!

jerseyal28 07-15-2007 08:13 PM

They kept letting bikes run forever. then when we got to run some honda blew oil all over the track.

Charged SVTF 03-10-2008 08:22 AM

50 shot? 75 shot?

akmer 03-11-2008 05:09 AM

dang nice numbers..i can only hope my zx3 runs that boosted LOL

jerseyal28 03-22-2008 08:53 AM

still have the 50 shot, set up now for 75, just need a good day to go down

SALEEN_N2O 03-22-2008 10:58 AM

good numbers, and i know how you feel about waiting and waiting when a car spills oil..................stupid cars!!!!!!!!

jerseyal28 03-23-2008 06:05 PM

More like stupid Hondas lol


All times are GMT -5. The time now is 03:49 AM.