Ford Focus Forum, Ford Focus ST Forum

Ford Focus Forum, Ford Focus ST Forum (http://www.focusfanatics.com/forum/index.php)
-   General Technical Chat (http://www.focusfanatics.com/forum/forumdisplay.php?f=47)
-   -   Battery or alternator? (http://www.focusfanatics.com/forum/showthread.php?t=122086)

focusmmuter 05-17-2007 12:19 PM

Battery or alternator?
 
Alright people frustration is kicking in. I have an 02 Mach Audio Edition ZTS. About 5-6 weeks ago, the battery light came on and off for a few days so i went to auto parts. They checked my charging system said battery was decent but charging system was a little low but not much. They told me to take out the alternator to have it checked and I never did. Battery light still came one but the last 2-3 weeks I havent seen the light come on at all. I noticed that after I turn off the car and leave the radio on for 10-15 mins, it will be slow to start when I come back hours later to turn it on. Yesterday, I was hanging out in the parking lot before work with car on and A/C on. I idled for about 20 mins. I turned off the car, got out, armed the alarm, when the horn sounded it sounded really weak. I got back in the car to start it and it barely turned over enough to start. I drove around the lot for a minute to "charge" the battery. I parked, turned it off, tried to turn it on and it was easier to start but still slow. So I went to work. 5 hours later I tried to start it and all it did was making a clicking noise. I left the key on the 'on' position for about a minute then turned the key to start and it started, slowly, but it started. Same situation happened weeks ago where if it clicks on start, I leave the key in the 'on' position for a while then i turn to start and it starts, again slowly but it starts. Could it be the battery since it doesnt like having accessories on after i turn off the car, or is it the alternator not giving enough charge???

Impaled 05-17-2007 12:39 PM

Well did you check for corrosion...also check the plug that goes into the alternator, the one with the 3 wres, make sure it looks like it's in good shape. And make sure your grounds are good...It's hard to say but start out with the smaller stuf first and work your way up. my alternator just died on me :(

bfgsvt 05-17-2007 01:35 PM

Agreed, coroded terminals could be the trouble. You should do a load test to the battery, but you have to make sure it has a good charge first. You may have to disconnect the battery and use a charger. The auto part store should be able to do the load test it is very quick and easy.

Shocker2k 05-17-2007 01:46 PM

You will want to charge your battery before you put a load test on your battery. The battery should have at least 12.4 volts in the battery for you to put a load test on it, if you put a load on it with fewer than that it can mess up the results. So if you can take the battery out of the car and charge it up all the way to make sure that its the battery. As the alternator will kill the battery if it is bad or going bad. So you could have a bad battery and bad alternator if you keep it going too long.

Nick

focusmmuter 05-17-2007 01:53 PM

I'll go back to the auto parts tonight. I checked the usual stuff: the alternator connection, terminals, cables; they all look fine. Actually, about a yr ago the car died on me while pulling out of a parking lot. I had enough momentum to clutch start it or however one calls it. When I got home, i checked the battery and it was filled with so much corrosion i could barely see the terminals! I cleaned it all up with baking soda and stuff other corrosion remover. I also installed some rings on the terminal to prevent further corrosion build up. It hasnt corroded since but the battery looks very wet. Maybe the loss of battery fluid is causing it to perform poorly. Dude at the auto parts said shouldnt matter much plus it puts out good volts/amps. Hmmm. My battery light doesnt come on any more. Hmmm. I'll see what they say later today. Most days it will start up fine and the days it doesnt start strong is when I have accessories on after I turn it of thats what leads me to believe that its the battery. But that damn having the A/C on while idling for 20 mins incident leads me to believe that its the alternator!

slvr03fo 05-26-2007 01:55 PM

i have been experiencing similiar problems just recently. My battery light comes, so i checked the battery. Battery is good. Checked alternator, the alternator is good. I run into problems when idling for long periods of time and AC is on.


All times are GMT -5. The time now is 04:47 AM.