Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum

Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum (http://www.focusfanatics.com/forum/index.php)
-   General Technical Chat (http://www.focusfanatics.com/forum/forumdisplay.php?f=47)
-   -   Speedometer jumps/bounces and car trembles/shakes (http://www.focusfanatics.com/forum/showthread.php?t=120317)

Jeremyy 04-30-2007 09:34 PM

Speedometer jumps/bounces and car trembles/shakes
 
Hello guys,

I just bought this 2001 Focus ZX3 5 spd. Before I bought it, I had it for 2 days and tested it, and it seemed to be fine.

However after I bought it for about 2 days, I am having problems with my speedometer, which jumps/bounces to high speed and return to normal. It happens when it start, or sometimes when you hit the gas or so. When it happens, the car is not smooth, and it tembles or shakes back and forth a bit.

Before I bought it I did pre-purchase inspection and also the free AAMCO transmission check, because we thought we heard some kind of noise when we accelerate. They did not find anything wrong. One place said that the noise comes from transmission and the AAMCO transmission shop said the transmission is fine they thought they hear something under 2000rpm maybe from motor.

Now it seems the noise is gone and I am having the problem stated above. I have no idea what is going on and this is my first car. I hope it is nothing really serious. Should I just send it to a mechanic shop and checked out?

Thanks a lot for all you information!

[confused]

Cheffy 05-01-2007 01:28 AM

Is it ONLY the speedometer, or all all the gauges doing this?

theonly287 05-01-2007 01:36 AM

just a tip if you have a problem its good to list EVERYTHING that happens when your problem happens like what sounds does it make where are they coming from does the engine shake or the whole car itself seem to shake does it happen when your shifting how many miles are on the car did you have the 121 point inspection before you bought it do you have warrenty does the tach jump with the spedo do any check enigine lights come on...explain your problem throughly youll get a better diagnosis...ps WELCOME TO FF sorry it had to be under these circumstances

whynotthinkwhynot 05-01-2007 01:45 AM

I fear a computer problem.

The speedometer is not related to the engine electrically any other way. However, I wonder if perhaps the bouncing speedometer is a RESULT of the engine running rough instead of the other way around as he's written it.

As THEONLY287 wrote... is there anything else that happens, like maybe the lights going dim at the same time that might point to another cause.

Jeremyy 05-01-2007 07:18 PM

when we start the car, the speedometer bounce to maximum usually.
at the same time, the car is not moving.

And when the speedometer keep bouncing, and keep at a untrue high speed reading, we experience shaking of the car.

rpm of engine does not change bruptly or anything, seems perfectly normal

the engine sounds fine, the cluth seems fine to us

Now we suspect that VSS, i.e. speed sensor has some problem and that feed back to gas system which choke the engine a little bit

But I am sending it to mechanic tomorrow

StupidZX3 05-02-2007 09:25 AM

Hello,

I am having the same issue with my wifes ZX-3.
At first, I suspected the fuel filter, since she's had the car 100,000km and never changed it. I had believed the speedometer jumping was just a symptom of the engine being choked by the filter, but now that I've changed the filter, it still happens.

If it is a VSS problem, do you know if it's possible to simply disconnect the speed sensor? (not as a solution, just to determine if it's the problem)

whynotthinkwhynot 05-02-2007 11:34 AM

If you disconnect the VSS, which yes it can be disconnected, then you'll not have a speedometer at all. The two are related, but the other way around... deja vu... did I write this before?

You can replace the VSS, but it's likely to be expensive, and not be the problem. Try taking the car to Autozone or some other auto parts store and asking them to scan your car for codes. The best time to go is a time when there are not many people there, but they will do this for free. Write down the codes, and bring it in to check it against the list of engine trouble codes we have here. That will also help some in diagnosis.

If you take the car into a mechanic, ask him to thoroughly check wiring that's near the exhaust. LilDisco (I think) had a problem with weird things happening that was the result of wiring that was burnt by the exhaust which was not easily obvious because the part that was burnt was facing in the other direction. I'm fairly sure he had to get under the car to find it.

Jeremyy 05-02-2007 03:16 PM

The mechanics said they think it's the problem with spark plugs and spark plug wires.
They said they "spot on ignition wire with electricity coming through". And the engine is misfireing erratically.

I and my friend will buy some spark plugs and wires to replace ourselves, as they said it cost almost $300 for them to replace it.

Any thought?
But I will post if this solve the problem.

jrpasmo 05-02-2007 05:28 PM

Check connection to the coil pack...there are 3 wires....sometimes the like to brake and.......

whynotthinkwhynot 05-02-2007 06:54 PM

That doesn't explain the speedo issue, but it's highly possible that the two problems are not related.

If you purchase "Lifetime warranty" wires, keep the box, or when you need to change the wires again, don't destroy the new wire's box, and put the old wires in the new box to return to get your money back. That is the only way to get plug wires for free for life.

JRPASMO mentioned a common problem with the Focus, and that's the wires leading to the coil, on some vehicles these wires are too short and one ends up being pulled out of the connector. This connector should be looked at with scrutiny. If you find yours to be suspect, then you can get a replacement part from the Ford dealer to fix it.

There is also the voltage regulator plug that goes in the back of the alternator. Several people have had problems with this plug also.

I must say that I prefer the old Ford OBD1 wiring connectors that you could pull on all day long without pulling a wire out.


All times are GMT -5. The time now is 06:47 PM.