Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum

Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum (http://www.focusfanatics.com/forum/index.php)
-   General Technical Chat (http://www.focusfanatics.com/forum/forumdisplay.php?f=47)
-   -   Zetec 1.6 engine problems? (http://www.focusfanatics.com/forum/showthread.php?t=116111)

police_inspector 03-22-2007 09:33 AM

Zetec 1.6 engine problems?
 
Hi all

Need some advice,

I have a ford focus zetec 1.6 T reg

Been away for 4 weeks and car has been stilling on the drive during this time.
Now the focus doesnít drive the way it should.
Fuel consumption has gone up and the engine feels gutless below 3000rpm.
Sometimes when I cold start the car, there is a slight smell of petrol in the air (this has only happen twice). The car starts first time, it will idle around 1200rpm until the engine is warm, at which point it will idle around 700rpm.
I have changed the spark plugs and the leads.
I have had the exhaust check by kwik fit under guarantee. They say itís not the exhaust that is the problem.

Any advice on what the problem might be and will it be expensive to solve?

Thanks

whyme 03-22-2007 10:12 AM

cars dont like to sit, change the oil the plugs and try to run the problem out. condesation builds up in the engine and fule system also, id run some dry gas to sap up any water in the lines. if this doesnt help within a week of normal driving then id look into checking and cleaning various sensors in the engine.

police_inspector 03-27-2007 04:17 PM

idle rpm speed
 
Thanks

Im having the focus serviced this weekend. Is there anything I should advise them to have a look concerning this problem?

Also is it normal for the car to idle around 1400rpm when the engine is started cold? During this period I can actually drive the car when in gear without actually touching the accelerator.

After a few minutes of warming the car will then idle around 700pm.

The focus always starts first time with no problems.

DerekNJND 03-27-2007 11:16 PM

Quote:

Originally Posted by police_inspector (Post 1505349)
Thanks

Im having the focus serviced this weekend. Is there anything I should advise them to have a look concerning this problem?

Also is it normal for the car to idle around 1400rpm when the engine is started cold? During this period I can actually drive the car when in gear without actually touching the accelerator.

After a few minutes of warming the car will then idle around 700pm.

The focus always starts first time with no problems.

There are alot of things that determine how fast/slow your vehicle will idle upon startup. 1400 rpm seems high to me but doesnt necessarily indicate a "problem."

I mean its really tough to guess here, theres alot of things that control your idle speed. Timing, crankshaft, various sensors, Fuel inj. system, air intake, vacuum, the list goes on and on and on.


All times are GMT -5. The time now is 03:19 PM.