Focus Fanatics

Focus Fanatics (http://www.focusfanatics.com/forum/index.php)
-   General Technical Chat (http://www.focusfanatics.com/forum/forumdisplay.php?f=47)
-   -   ABS Light on - No ABS though (http://www.focusfanatics.com/forum/showthread.php?t=109390)

mikkopel 01-17-2007 08:14 AM

ABS Light on - No ABS though
 
I have a '05 Focus ZX4 SE, and this morning when it was really cold,
I noticed that the ABS light was faintly lit in the dashboard.

But I don't think the car has ABS to begin with. And after driving to work,
I noticed that the light didn't go out even after shutting the car, and
taking the key out. I didn't notice any other problems with the car.

The ABS light doesn't have any function in the non-ABS model, does it? Or is it a warning of something else?

Maybe once it warms up, the light will go away...

OTreborO 01-17-2007 09:50 AM

I am no expert, but I am going to say that your 05 has ABS. All lights should go out after turning off the ignition.

Sinan 01-18-2007 12:24 AM

I don't think SE comes with ABS. Be it ZX3, Zx5 or ZX4. ABS is only available on SES models I believe.

I think I read something about ABS light in car's manual. It says something about ABS light being there just for the hell of it. Doesn't matter if car has ABS or not.

viney266 01-18-2007 01:11 AM

The light stays on AFTER you shut the car off? That doesn't sound right at all... A short , maybe?

mikkopel 01-18-2007 06:35 PM

Yep, it did stay on at least for a while even after I turned the car off. Now it's gone though. I'm suspecting that since it hasn't been quite as cold I haven't seen it come back.

Short is what I thought too, especially since it didn't seem to be fully lit. Doesn't sound too dangerous, but then again something that probably I should look into, before winding up with a dead battery...

SVT_BMXer 01-19-2007 11:53 AM

Quote:

Originally Posted by viney266 (Post 1399453)
The light stays on AFTER you shut the car off? That doesn't sound right at all... A short , maybe?

Thats my guess. If the light stays on after you shut the car off something is def off there.

dgrimshi 10-13-2007 09:46 PM

ABS light lit with no ABS brakes
 
I have a 06 Focus ZXW with a faintly lit ABS light. I definitely don't have ABS brakes. It's not always on but when it decides to light it stays on even with the ignition off. I have no tach in my instrument cluster. Has anyone found a solution for this?

Dave G.

SAYTIN 10-14-2007 09:18 AM

is it under warranty? i had this happen to my 04 zx5 5 speed manual, except it was the overdrive light.... same thign you guys are describing.... ford said there were a group of bad clusters, and i'd need mine replaced.... since it was replaced no problems....

whynotthinkwhynot 10-14-2007 09:20 AM

Sounds like a computer pin boo boo.... it would take a lot to figure it out. As long as the car is still working fine- then I wouldn't worry about it. If it really bugs you, then you might be able to remove the lamp for that light. To my knowledge Ford still uses lamps instead of LED's for dash lighting.

DURATECoftheDesert 10-14-2007 11:35 AM

Quote:

Originally Posted by Sinan (Post 1399425)
I don't think SE comes with ABS. Be it ZX3, Zx5 or ZX4. ABS is only available on SES models I believe.

I think I read something about ABS light in car's manual. It says something about ABS light being there just for the hell of it. Doesn't matter if car has ABS or not.

I agree too, As many times have I read the brochure SE came with an option with ABS and SES are Standard.


All times are GMT -5. The time now is 10:56 AM.


http://www.focusfanatics.com/aboutus/copyright.asp