Focus Fanatics

Focus Fanatics (http://www.focusfanatics.com/forum/index.php)
-   General Technical Chat (http://www.focusfanatics.com/forum/forumdisplay.php?f=47)
-   -   What's the yellow bottle cap light with the exclamation point (http://www.focusfanatics.com/forum/showthread.php?t=105359)

QQQQ 12-01-2006 07:23 PM

What's the yellow bottle cap light with the exclamation point
 
Ok,so i don't know what the hell it is.It was lit up on my piranha today for a few minutes.I noticed my SE has the same goofy idiot light(not lit though).I must be a real BIG idiot,because I don't know what the friggin thing means...[dunno]

HaveBlue83 12-01-2006 07:37 PM

pict??? fluids?

QQQQ 12-01-2006 07:45 PM

It's just above the check engine light and looks like a soda bottle cap..well a pop top style...mabye I had better say it looks like a gear with an exclamation point running through it and it is illuminated yellow.

Poney 12-01-2006 07:50 PM

its int he manual. i know what your talking about, and ive seen it light up on my zx3. i forget what it means, but i know its in the manual.

QQQQ 12-01-2006 08:24 PM

i don't have a manual...

mmmoose 12-01-2006 08:53 PM

Manual says...

Multi-function: Automatic
transaxle/cooling system (On
SPI, Zetec E or automatic
transaxle vehicles only):
Momentarily illuminates when the
ignition is turned to the ON position and the engine is off. If the light
illuminates while driving, have your vehicle serviced.

QQQQ 12-01-2006 09:31 PM

My SVT is a manual shift.So is the SE.WTF?

mmmoose 12-01-2006 09:39 PM

How's your temp gauge? If it's high you could have a coolant leak. I had one before on my '02 ZX3, and I believe a similar light (if not the same one) lit up.

focusonthefocus 12-02-2006 12:52 AM

Check for coolant under the car. Also double check if everything tighten down in the engine bay.

Aqua12632 12-02-2006 01:56 AM

i had this light come on once...
 
I had this light come on (on my 02 Focus SVT) a while ago, but it wasnt while driving. i was running diagnostics on the car with a Snap-on "brick" scanner (graphing-capable ODB II scanner) and the process was interrupted. which seems to have caused the same light to turn on. That was the only time i ever saw it on, and after resetting the computer it hasnt happened again.

is this useful information? were you actually DRIVING when it turned on?

has it come on again since? [dunno]


All times are GMT -5. The time now is 12:51 AM.


http://www.focusfanatics.com/aboutus/copyright.asp