Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat > Couple of Car Issues

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Thread: Couple of Car Issues Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
02-24-2014 06:33 AM
NixNox Ok, took out lock mechanism but nothing seemed wrong. Only that I can lock drivers door with a key, but can't unlock it. But I can lock/unlock all doors with key from passengers door side.

Also remote just doesn't work at all anymore.

Any other solution?
02-20-2014 06:55 AM
NixNox Will try to take out the lock mechanism, but not today, as it's raining again!
02-17-2014 08:42 PM
sailor Here's some reading for you, could be your solution:

http://www.focusfanatics.com/forum/s...ht=remote+lock

Quite a bit more involved, like to try the easiest possibility first.

Luck
02-17-2014 07:39 PM
FocusKnot If you sit in the car and operate the remote, do you hear anything such as a relay click?
02-17-2014 05:28 PM
NixNox Well, I lubricated the latches, but it didn't seem to solve the problem with my remote key. Any other suggestions?
02-17-2014 10:28 AM
FocusKnot If you search Google for "2003_5_Focus_WD.pdf" you will find a manual that covers the Euro Focus for 2003. It is not the manual for your model year, but it may be helpful.
02-17-2014 04:18 AM
NixNox Was thinking of fixing my key problems today, but it's raining. Will try to fix it when it's dry. Hopefully I'll fix it..

Also, does anyone know where in the car is the key reciever situated?
02-16-2014 03:25 PM
suzukisam967m most US cars don't have the winter package. My land rovers have it though. typically if your heated wind screen isn't working it's the relay. not sure where it would be on a focus. also make sure your wind shield doesn't have any cracks. One little crack will break the current. On my rover there are two feeds one on either side of the windshield. I have a crack and only my passenger side will work. but at $700 for a windshield I'm not replacing it right now. my wifes has been replaced with a non heated but it still has all the controls
02-16-2014 01:51 PM
NixNox Well, fixed speakers. Now only have to fix window heating and remote.

Batteries are switched. But each time I bought a new battery It worked fine for about two days. I don't think it's the battery fault. Maybe it was just a coinsidence, but maybe it was dry then. Could it just be the signal reciever in the car, that is not recieving a signal from the key?

In my front windshield there are like wavy lines troughout the window, but When i press the button on my dashboard, it doesn't defrost until there is no air stream on the window.
But I can live with that. Firstly I need to fix my remote key issues..
02-15-2014 08:31 PM
Dokuzon
Quote:
Originally Posted by NixNox View Post
Just recently bought my first car. Really wanted a focus, and got it for reasonable price. Had to change some stuff(oil, filters etc.), but nothing much, just the things you change when buying new car.

It's a 1999 Focus Universal.

So It's been already two months, and there are some small, but for me, really annoying faults to it.

Firstly - It's now winter and my car just won't close/open when i press my key buttons. Sometimes it closes, sometimes not. So I've been even standing in snow for about 3-5 minutes trying to unlock/lock it. I read some things here in forum about this problem, but there are so many solutions how to fix, that I don't know what to try. Maybe some specific solution in mind, anyone?

Ok, second problem - My drivers door speaker. When I'm driving, it's just silent. It was playing before, then crackled and now it's dead silence.
I thought - ok. Maybe speaker was dead. I'll change speakers when I have time and money. Then I noticed two things. When I brake - speaker turns on.
Hmm.. weird. So, maybe it's electronics fault. Then week later, I noticed one more thing - When drivers door is open, it's playing how it should be.

Third - I have heated both rear and front windshield. Rear works just fine, front seems like it's dead. Only unfreezing i can get on that window - hot air stream.

If someone has solutions for these faults, please help. Also I don't want to go to repair shop, if I can fix myself. It's my first car and I don't want to waste much money on it, if possible.

Sorry for my bad english, and
Thanks in advance.
For the first one (assuming you are talking about the remote), did you replace the remote battery? Given the age of the car its not unlky that the battery could just be worn down. (Due to you standing in the snow for 5 minutes, it seems it was assumed the key didn't work ether).


Second, i agree with sailor, the part being referred to is the area cables run between the body of the car and the door similar to the one in the image. As the wires flex when the door opens and closes, over time they can be damaged.

Third, in terms of heated window do you mean the defroster funtion isnt working, from what i understand the front window heating is done though the climate control and involves air, it is not electric on most cars.


Hope i understood you correctly
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 01:36 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat