Ford Focus Forum, Ford Focus ST Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus Tech Discussions > General Technical Chat > '01 2.0 will not start without starter fluid

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Thread: '01 2.0 will not start without starter fluid Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
11-03-2013 09:01 PM
deathbypsi Well its fixed. Turns out even though I could hear a faint sound of the fuel pump priming it must not have been enough pressure to start the car but was enough to keep it idling.

I cut a hole in rear floor today and pulled out a Ford replacement pump assembly dated 10/2006 and dropped in a new unit. New pump primes much louder and the car fired right up. Took for a test drive and all is well.

10-29-2013 10:11 PM
deathbypsi Cranks over fast,smooth and normal.
10-29-2013 09:45 PM
waraya the only thing I can think of is crank or cam sensor. when you try and crank it with the maf and all hooked up does it sound like it is out of time when firing.... little pops or anything?
10-29-2013 09:25 PM
deathbypsi
Quote:
Originally Posted by freemind View Post
Can you hear the fuel pump click on when you turn the key to the on position?
I dont think Im hearing anything but how do I explain it running once I use the spray can? It ran long enough to turn the fans on before I turned it off.

Quote:
Originally Posted by waraya View Post
try starting it without starting fluid with the maf hose off to see what it does
No start. Has to have the starter fluid and tube has to be off the MAF. As soon as the MAF has air pulled through it the motor dies.
10-29-2013 08:56 PM
waraya try starting it without starting fluid with the maf hose off to see what it does
10-29-2013 05:45 PM
freemind Can you hear the fuel pump click on when you turn the key to the on position?
10-29-2013 05:43 PM
amc49 A quick check of air filter/housing can't hurt. people have found them clogged by like rat's nest before. Wiring or connector at MAF as well, the new part may not be getting recognized.

Fuel stabilizer can make car not start on the other side of the storage period, been there myself. I do not use it any more, created harder to solve issues than it fixed. Nowadays the car is vapor tight if the EVAP system is working, and you really don't need the stabilizer if so. Keep it that way and no moisture can get in to screw up the fuel especially if it has ethanol in it. I've now let a car sit over a year and it started right up with no issues at all.
10-29-2013 05:36 PM
deathbypsi No.

I see no reason that would make a difference. Once I get it to start with the spray can it will idle perfect for as long as I want. Exhaust doesnt have a bad smell like if it was burning bad fuel.


As a side note, last year the last time I drove it was right after buying it for my son and I had just rebuilt all the brakes,new tires,new coil,wires,plugs,fixed the broken EGR tube and new battery installed. I moved it around my driveway a few different times with no issues this past summer.However it became a no start issue out of the blue about 4 months ago.
10-29-2013 05:27 PM
freemind Did you use a fuel stabilizer?
10-29-2013 05:08 PM
deathbypsi
'01 2.0 will not start without starter fluid

My kid has a 01 SE with a 2.0 that has sat in the driveway for about a year untouched. It ran and drove when we parked it but shortly after that it would only crank and not fire. I assumed the fuel pump died from sitting {149K}.

Well I pulled it into the garage and as a test I pulled the intake tube off the MAF and hit it with some starter fluid. It fired up.....and never stopped. As soon as I put the intake tube back on the MAF it killed it. I pulled a code for the IAT and ran to the local yard and grabbed another MAF and swapped it on. Still no start with everything hooked up. If I pull tube off MAF and use the starter fluid it will fire right up and idle as long as I let it. But intake all hooked up it will not start or it will kill it if its already running.

THis make zero sense to me. When its running its smooth as silk and dead quiet.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 01:14 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Cadillac ATS-V, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.