Ford Focus Forum, Ford Focus ST Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus Tech Discussions > General Technical Chat > Vehicle will not stay running unless I give it gas..

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Thread: Vehicle will not stay running unless I give it gas.. Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
08-01-2013 09:27 PM
amc49 Believe me, my head is as hard as yours, and many times damaged from banging it into that brick wall.
08-01-2013 06:42 PM
Dmusick A hard lesson I need to figure out. My wife calls me "hard headed" I'm beginning to believe her. I will defiantly put pics up, soon as I figure out how too?
08-01-2013 06:39 PM
amc49 Worth every penny as long as you lock it in head for future use. Even if you think you are right always be open at least to other ideas.

I as well do not know nearly everything and often I lurk in/on other sites to pick up ideas. I'm not real original but I can copy and improve on the copy while doing so. Got the TB idea while looking at an aftermarket TB pic one day and realized the difference in the clock positions for different TPS that Ford uses.

Heavy duty backstrap? Hey, you do what you gotta do, if it works. Describe it further, someone else may be able to use it easier than making the specialty washer I made. Idea not hard to understand, I need to get off my butt and learn how to post pics of mine so easier to understand how to do. If you know how don't hesitate to.
07-31-2013 07:57 PM
Dmusick I also need to add.... All this stress and headache coulda been avoided, if I woulda just did what you said to do in the beginning! Defiantly kicked my own A** on this one. I feel so stupid for not reading better and understanding what you mentioned. THANK YOU AGAIN AMC49
07-31-2013 07:53 PM
Dmusick Ok so this morning at 7am, I went out and removed the junkyard throttle body, the brand new motorcraft TPS for ATX, removed cables. Reinstalled my original TB and got a new TPS for MTX. I did exactly what you did. Modified my TPS, except using a washer I used a heavy duty back strap with 3 holes in it, it was like it was made for back of TPS. Clocked it to .90v at close and it gradually goes up as the throttle opens at all the way open it was around 4.67 or so. I tightened it down.. Put everything back together. Reset battery.. Let car idle for 10mins, then drove around... CAR RUNS PERFECTLY NOW!!! Shifts and downshifts on point, revs and idles like it rolled off show room floor, with 126,00miles on it. :-) AMC49 I cannot thank you and everyone else enough. Thank you thank you for all of y'all's help. DEFANTLY LIKE THEY SAY "A HAPPY WIFE IS A HAPPY LIFE" and all my frustration is gone. For now!! Fingers crossed and hoping for the best. Thank you all again
07-31-2013 07:31 PM
amc49 You could if they use same switch mounting.

The point about cutting connector is this. If the junkyard TB was changed for the later 2003 one then you MUST cut the connector, as the later one is different and requires the later 2003 ATX TPS switch which IS available. If you cut for convenience of removing a 2001 part at the junkyard, well, that is not the same thing at all. Or, you still have the old stuff and no ATX TPS available for that one. In short your junkyard trip did nothing at all except drive you crazier.

Ford originally changed the TB because they got a rash of fails with ATX TPS that read too low and caused trouble, note your code. You're there. Why I set the MTX TPS at .9 volts, it gets away from the low volt issue to help. As soon as TPS goes over one volt, the PCM starts signalling to ramp up injectors for increasing load, why if the idle volts are at one volt plus you get all kinds of issues. PCM thinks you are not at idle anymore and screws things up.

You must be b-tchy about setting that voltage at idle, since PCM demands it. Now, if you could get ATX TPS, then it is preset to already do that, but it's not available any more. Thank Ford for that one, and should be enough frustration for you by now to look at another brand next new car time. Simply no excuse for what they did there except greed. The switch could've easily been recalibrated to make ATX switches by the millions. But no, they force you to rebuy a part that has nothing wrong with it to get the one you need. I don't like doing business with companies that do that stuff. To begin with, totally stupid from the getgo to design the TBs with different TPS indexes to begin with, there was no need to use different TBs based on trans type. They should've used same TB and TPS on both transmissions. Or more stupid there.
07-31-2013 08:42 AM
Dmusick Yes same Tb from junk yard. And yes I cut the plug.. I still have all my old parts, should I go ahead and just reinstall my original TB. Thank you
07-31-2013 03:36 AM
amc49 Yes, if done correctly and you haven't screwed it up previously. That would happen mounting it tight in the wrong spot. Again WHAT EXACT throttle body are you using, still the one out of the junkyard for a 2001? Have you had to cut your TPS connector and replace it with the later one??

I used a manual TPS and it still works perfectly. It MUST be set right though, using voltmeter .90 volt at throttle dead closed idle stop, and 4.5 volts plus at wide open throttle. You MUST be under 1.0 volt at idle. The code will set if you get below around .5 volt idle. The idle volt is more important than the full throttle volts.
07-30-2013 11:54 PM
Dmusick Do you think it's possible to do your ninja skill method on this ATX TPS I already have?
07-30-2013 11:45 PM
Dmusick Do you th
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 04:10 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Cadillac ATS-V, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.