Ford Focus Forum, Ford Focus ST Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus Tech Discussions > General Technical Chat > Problems Starting after a Alternator Replacement

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Thread: Problems Starting after a Alternator Replacement Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
07-01-2013 06:27 PM
amc49 Using a new alt to charge a dead battery is a major mistake, could pop the alt..................the alt paperwork states that but you have to read it.

And, not one word about why alt changed, or, what if done for no reason at all? Half posting does not help. Battery could be entire problem.
07-01-2013 02:27 PM
Milton Some more info:

LOAD TESTING A BATTERY:
http://m.youtube.com/#/watch?v=3QiKy...%3D3QiKyjWWiRo

TO TEST YOUR CHARGING SYSTEM:
http://carbatteryworld.com/car-battery-voltage/

http://m.youtube.com/#/watch?v=ZuumB...%3DZuumBVz6WOM
07-01-2013 02:22 PM
Milton Next step is to pull the battery, take it to your local AutoZone/O'reilly/etc and have it tested. Do not remove the battery with the engine running! If it tests good ask to have it fully charged, if bad than buy a new battery and ask to have it fully charged.

Now that you have a known working, fully charged battery install it.

Check the belt that drives the alternator, is it appropriately tight? We want to make sure the alternator is turning.

Start the engine and with everything electrical off, measure the voltage at the battery with the engine at 1,500 rpm.

Next turn on all lights and the ac, what is the voltage at 1,500 rpm?

Good luck!
07-01-2013 12:56 PM
SilverST05 You need to make sure the battery is fully charged when you replace an alternator. If it isn't the alternator can get overworked by trying to maintain vehicle and charge the battery at the same time. You can kill an alternator. Doesn't happen every time. But it can. I work at O'Reilly Auto Parts, I see it enough. Often times when either a battery or alternator go out the other follows from trying to make up for the other one going bad.
And just cause the battery reads 12.6 volts doesn't mean it has the Cold Cranking Amps to turn an engine over. You need to test it with a load tester to be sure.
07-01-2013 11:25 AM
Forthewines Checked the connections (all good) and It started like it usually does. I turned the headlight switch and it died. I tried again and it started back up. Tried the headlight switch again and it stayed running. Then I turned everything in the car on and were still good. I still don't trust this thing. I'm going to go out and test it every once and awhile tonight. Something doesn't feel right.
07-01-2013 10:03 AM
Milton Start by checking connections and wires.

Examine all wires and connections at the alternator. Is everything bright, shinny, free of corrosion/dirt/rust? Are all connections tight? Examine the other ends of those wires in the same manner.

Examine all wires and connections at the battery in the same manner. Examine the other ends of these wires in the same manner.

Good luck!!
07-01-2013 09:53 AM
Forthewines
Problems Starting after a Alternator Replacement

Here goes. I replaced my alternator yesterday. After i got everything back together I started the car (with help from a jump pack) and the car ran fine. I let it run for a bit to let the battery charge back up. I then turned off and on and everything seemed to work as usual. Later that night I started the car it fired right up went to turn the headlights on and it died. now with the key off the security light blinks when I turn to the on position I only see the oil light dimmly lit. When I turn to crank it absolutly nothing happens. The battery was reading 12.6V. Electrical is not my forte. Fuses are straight forward but How do you know if a relay is fried?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 03:05 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.