Ford Focus Forum, Ford Focus ST Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus Tech Discussions > General Technical Chat > 04 Ford Focus ZTS 2.3L auto transmission problems

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Thread: 04 Ford Focus ZTS 2.3L auto transmission problems Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
02-15-2014 12:28 PM
tjeens
2006 focus zx5 ses - manual trans - engine light and od/off light on

I have a manual transmission and recently (during cold temps of around -10 to -20 C) I started seeing the OD/Off light come on (which I thought was weird for a manual tranny. On warmer days (-2 to +10 degrees Celcius) the OD/Off light didn't come on. However, after 3 days, now I start seeing the engine light come on as well as the Od/Off light. The car drives fine (no slippage, no high revs - it drives as it should). The lights even stay lit after the key is out of the car. Just paranoid that the lights are a sign of something serious about to go wrong. Any ideas? Both lights are dimmly lit as opposed to the rest of the lights on the dash - not sure if that is a clue or not. Most postings on the web all revolve around automatic transmissions and the button by the gear shift lever which mine of course doesn't have. Thanks in advance.
07-01-2013 03:04 PM
Bluebeeper The intermediate band was changed to a brand new one and the 2nd and 4th gear work great, but now I'm having problems with the reverse, it shifts very slowly. I've read in other blogs with same issue that the 2-4 servo needs to be replaced. I called the dealer to ask for the price on the servo and they don't know what it is, a technician said it was the bell body, but that part is very expensive. I checked the price on it already and wow. Can anyone give me suggestions as to what it might be? Thanks
06-17-2013 01:31 AM
amc49 Yes, the band can be changed by simply dropping the driver end of trans and pulling the end cover. The reverse can be fixed that way too, it often wears really bad right there at the journal the reverse and direct clutches ride on. Often the bushings need changing as well as seal rings there. Sometimes the end cover must change too for wear.
06-16-2013 05:24 PM
Bluebeeper
2004 Ford Focus

I have a 2004 Ford Focus and the 'D' Solenoid was changed, but it still has no 2nd and 4th gear. I was reading your post and it seems that I may need to change the intermediate band on it. I had a hard time finding results for this type of problem. My vehicle is not a ZTS like yours, but reading the problem it seems as that is the solution. Any suggestions would really help. Thanks!
07-04-2012 04:32 PM
2003-ZX5 Hey, I seem to be having the same issues as you described. Is there any chance you could post pictures of your fix with a brief description? Did you have to remove the transmission completely, or were you able to access the band while under the car? Thanks!

Josh
02-19-2012 01:11 AM
taleesa I am having the same problem with my 2004 Ford Focus transmission. It doesn't always want to go into reverse, and then when it finally does it hits really hard. How exactly do you change the intermediate band?
07-28-2011 07:44 PM
Madmanzack I had the same issue with a 06 fusion... Also when your car goes from 1st to 3rd with no overdrive your transmission is going into "LIMP MODE". but im curios to see what your results are if you get it fixed. hopefully it is just a broken band.
07-16-2011 01:29 AM
2004-zts My 2004 ZTS with 2.3l had exactly the same problem. In my case, it was the intermediate band, it was broken.

I took the car back out today to drive and get a better feel for the problem. It all boiled down to the fact I had NO 2nd or 4th (overdrive) gear. The part that could fail and directly cause that is the Intermediate band, it makes 2nd and 4th happen. So I was looking at the service manual and noticed that the intermediate band is the first item inside the trans from the driver side end. So I removed the lower mount and the upper engine mount, lowered the driver side a couple inches and removed the end plate of the trans. The band was cleanly broken about 2 inches in from one end. It slid right out. I put in a new one after soaking it for half an hour in fluid, put the cover back on, bolted everything back up and it drives like a new car. About a $30 part.... I took pictures as I went so I will try post them later.

Jim P

This was my original topic thread below so you can see how I originally explained it:

--------------------
Left work the other day and the check engine light came on as well as the OD light blinking. Won't shift on its own. P0767 code on the scanner, says stuck solenoid "D". Installed new solenoids, no difference but it now doesn't throw a code at all. Just wont shift......

Replaced the valve body tonight with a new one, no change at all.

The symptoms have remained exactly the same. Wind up in 1st, let off the gas and lets the revs drop down and it does shift, give it gas and all sounds fine. But jump on it and it winds up and freewheels. The OD select makes no change at all and manually shifting from 1st into 2 or 3 has no effect either. Nothing in the pan at all, it's clean. No noises either. So either something is physically broken inside ( broken band welds, busted drum etc. ) or some other sensor ( speed, rpm etc.) is bad?

99K easy miles, but a lot of mile. Had three trans fluid/filter changes during that 99K.
06-24-2011 12:49 PM
godschld7777 When my son bought the car it only had 82000 miles on it. When the transmission started messing up after two days and the service engine light came up with a "Shift Solenoid D stuck on" code we dropped the pan and replaced that solenoid with a new one. We then replaced the gasket and put in new fluid. When that did not fix it, I decided for us to drop the pan again and switch around some of the larger identical solenoids to see if the symptoms changed at all but they did not. Before doing this the fluid level was fine and there was not metal shavings in the pan or anything. I hope I answered your question. Yes his car has the same transmission as yours that was mentioned and they are having a lot of problems out of that transmission from what I have seen.
06-24-2011 11:54 AM
woodyg if you don't mind I am going to tag along on this thread. I have a 2002 focus that I just bought. my tranny works it just is a little rough shifting on occassion. I believe we have the same tranny a 4F27E. I plan on changing my filter and then pumping out the rest of the fluid and replacing it........it sounds like you have a good mechanical grasp so excuse me for asking the obvious question..........Did you check the tranny fluid?
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 04:16 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Cadillac ATS-V, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.