Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Discussions > General Car Chat Lounge > What did you do to your car today? Vol 2.

General Car Chat Lounge Discussion Forum relating to nonspecific Ford Focus models, car purchasing, auto industry news and any car talk.

Search This Forum | Image Search | Advanced Search    
FocusFest

Thread: What did you do to your car today? Vol 2. Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Pitch Black ZX3
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
Today 09:27 PM
A Focused Family
Quote:
Originally Posted by BluePanda View Post
Should check out my build thread -- did the wiper delete as well...
I know, but there's so many ways to do it I want to make sure he didn't do what I was thinking lol.
Today 09:19 PM
BluePanda
Quote:
Originally Posted by A Focused Family View Post
I'd like to see a pic if you could please. I have 2 hatchs and a wagon. Have had at least 7 hatchs.

NONE of them have ever had a rear wiper that cleaned more than half of what it should lol.
Should check out my build thread -- did the wiper delete as well...
Today 06:28 PM
A Focused Family
Quote:
Originally Posted by Slo86GT View Post
Installed a rear wiper delete plug. Looks pretty clean.
I'd like to see a pic if you could please. I have 2 hatchs and a wagon. Have had at least 7 hatchs.

NONE of them have ever had a rear wiper that cleaned more than half of what it should lol.
Today 02:19 PM
Slo86GT Installed a rear wiper delete plug. Looks pretty clean.
Yesterday 09:26 PM
SlayTheEarth
Quote:
Originally Posted by RonMaiden View Post
I think the driver's screen has to be updated through the dealer update. I claimed my regular screen was acting intermittently and they covered it and got the update.
Hm. So I'd have to get to a dealership? It's independent from updating sync?

Sent from my SAMSUNG-SM-G935A using FF Mobile
Yesterday 09:20 PM
RonMaiden
Quote:
Originally Posted by SlayTheEarth View Post

Side note: anyone know how to put the quad display on sync? I updated sync but don't have it. Is there a thread i need to read? I have a '12 se

I think the driver's screen has to be updated through the dealer update. I claimed my regular screen was acting intermittently and they covered it and got the update.
Yesterday 06:32 PM
BluePanda Played in the snow today. Teehee. Neighborhood roads were fun this morning.



Had a good day and came home to watch the vids and CAT happened. All that's left of the fur ball is this...



No he's not dead. But he got his ass beat! Had such a cool vid to share this time. Hxjajdichsjc
Yesterday 12:32 PM
SlayTheEarth Installed ERMM, Sportlines, and steeda rear seat bar.

Side note: anyone know how to put the quad display on sync? I updated sync but don't have it. Is there a thread i need to read? I have a '12 se

Sent from my SAMSUNG-SM-G935A using FF Mobile
Yesterday 12:30 PM
DEADPOOL Cleaned MAF sensor and did a Datalog. waiting for new update.
Yesterday 10:33 AM
fighterbandit1200 it did have a small seal on the slave where it goes inside the trans ,but i called the tech hot line on the warranty sheet ,and they said to put RTV on the mating surface ,where the 3 screws go ,may be we can add this to the clutch replacement sticky ,
But i did tell him thanks for including that little instruction in the slave packaging ,lol
i mean its supposed to be a kit ( luk rep set ) right ,everything you need to replace 1 clutch ,
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 11:11 PM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum and Volvo XC90 Forum.




 

Search Engine Optimization by vBSEO 3.6.1