Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat > Slapping/ticking sound from engine.

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Thread: Slapping/ticking sound from engine. Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
04-22-2013 04:47 PM
anarchy0392 That noise in the I'M happens in the Zetec also. Had me going crazy for ever until I figured out it wasn't the engine making the noise. It's also happening to my other one now an its at 160k
04-22-2013 03:59 PM
joecicalese BTW, if you change the thread title to "Slapping/tickling" you're bound to get more hits.
04-22-2013 03:51 PM
CotyM I would check the water pump... Mine was making a rather interesting sound like that, turned out that one of the bolts on the pump pulley had worked it's self lose somehow... I imagine it was because I put to much anti-seize on it... Could be the water pump all together, I believe they are prone to failure on these cars???
04-22-2013 03:45 PM
joecicalese
guck guck guck noise

My girlfriend's SPI made a noise similar to what you describe until I replaced the serp, idler, tensioner, timing belt, and water pump. I think it was the water pump pulley. If this is the case, now's your chance to install UDP!
04-22-2013 03:38 PM
felixthecat
Quote:
Originally Posted by vaszya View Post
Thanks for the replies.

I took off the upper timing belt cover and the belt isn't in bad shape.

It seems I'll live with it until it gets worse.

Thanks guys!
You looked at the rest of the belt? How long has it been on? Records?
04-22-2013 02:57 PM
vaszya Thanks for the replies.

I took off the upper timing belt cover and the belt isn't in bad shape.

It seems I'll live with it until it gets worse.

Thanks guys!
04-22-2013 02:21 AM
felixthecat
Quote:
Originally Posted by matmatician View Post
It may be your intake manifold if they have the same issue that the 2.0 duratec has. They have little runner flaps (kinda like the butterfly valves on a carbeuretor) and those tend to wear out between 80-100k miles. If thats the root of the problem, dont worry about it. Like I said though, i'm not sure that a problem on the Zetecs, it may only be for the Duratecs.
D-tech's only, Pancake man !!!!!!
04-22-2013 01:40 AM
matmatician It may be your intake manifold if they have the same issue that the 2.0 duratec has. They have little runner flaps (kinda like the butterfly valves on a carbeuretor) and those tend to wear out between 80-100k miles. If thats the root of the problem, dont worry about it. Like I said though, i'm not sure that a problem on the Zetecs, it may only be for the Duratecs.
04-21-2013 06:38 PM
iminhell Timing belt may be torn and that loose part is flapping in the breeze.

Best not drive it until you inspect the belt.
04-21-2013 06:36 PM
vaszya
Slapping/ticking sound from engine.

Hi,

I'm having a ticking sound, rather it's more like a slapping sound like you would get from a playing card slapping against a bicycle spoke. Noise increases in speed with rpm increase.

It's coming from the drive-belt area but I cannot pinpoint it further.

Is there anything that is known for making this type of sound? Belt tension is to spec and doesn't appear visibly worn.

Thanks in advance!

(Zetec engine, year 2001)

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 09:07 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat