Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Third Generation > MK3 TSB, Recall & Problems Archive > Weird issue with 2012 SE 5 speed, no power

MK3 TSB, Recall & Problems Archive The place to chat about TSB and Known Issues for the 2012 Focus.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Thread: Weird issue with 2012 SE 5 speed, no power Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
02-14-2015 02:03 PM
Toadster How many miles on the Focus that had broken wires?
02-13-2015 10:14 PM
sailor Tx for adding your details to the thread!

Similar problem with a different location than I remember seeing posted.
02-13-2015 07:51 PM
Blue Walrus Dealership ultimately found 3 wires within the engine harness near the intake manifold broken. Repaired the wiring, reset the controller and it actually runs better than new, kinda torquey actually! Even the clutch take up feels different, computer is probably getting a better signal to and from the TAC now. No charge.
12-31-2014 02:04 PM
FordService
Quote:
Originally Posted by Blue Walrus View Post
Called the Dealer today, said the Powertrain Controller is at fault. A new one is on order, warranty repair. Should be up and running anytime now.
Thanks for all the updates! Let me know how the repair goes. :)

Meagan
12-30-2014 09:19 AM
PratoN
Quote:
Originally Posted by Blue Walrus View Post
The codes I had back in March according to the R/O were P0322, P1336, P1674, and P061C.

The codes I have now are the same ones plus more:
*P0222, P0320, *P0322, *P061C, P06A8, *P1336, *P1674, P2101, P2111, P2112, P2135.

As soon as I turn the Key to ON the dash display indicates ENGINE FAULT, SERVICE NOW. Crank no Fire, same codes, plus one pointing to corrupt controller software, to the dealer it goes...
Quote:
Originally Posted by Blue Walrus View Post
Called the Dealer today, said the Powertrain Controller is at fault. A new one is on order, warranty repair. Should be up and running anytime now.
Tell them to check the wiring harness via TSB 14-0215
http://www.focusfanatics.com/forum/s...&postcount=156
12-30-2014 12:12 AM
Blue Walrus Called the Dealer today, said the Powertrain Controller is at fault. A new one is on order, warranty repair. Should be up and running anytime now.
12-15-2014 11:54 PM
Blue Walrus The codes I had back in March according to the R/O were P0322, P1336, P1674, and P061C.

The codes I have now are the same ones plus more:
*P0222, P0320, *P0322, *P061C, P06A8, *P1336, *P1674, P2101, P2111, P2112, P2135.

As soon as I turn the Key to ON the dash display indicates ENGINE FAULT, SERVICE NOW. Crank no Fire, same codes, plus one pointing to corrupt controller software, to the dealer it goes...
12-09-2014 10:44 PM
Blue Walrus I have a 2013 Focus SE that had this problem in March with about 26K on the clock. Was cruising down the interstate at 75 and the engine just cut out. I have a 5 Speed manual so it wasn't so bad. Then engine powered back up again and the throttle response was either on or off. Parked the car at a rest area and it was idling very rough, eventually It stalled. I can get it to start but then It would shut down hard again. I had it towed to the nearest dealer, they had it for over a week, said it was my alternator causing interference within the wiring, the controller showed multiple fault codes....I'm thinking a bunch of chaffed wires, a bad ground, or at worst a bad controller but that's just me. Anyways I got a new alternator and was sent on my way. I am now at 37K and the problem is conveniently back... I guess I'll need to make a good will appeal to the dealer because I'm 1300 or so miles out of the warranty. :/
09-04-2014 11:20 AM
joseduvaul
Quote:
Originally Posted by e30og View Post
Awesome input!

with that being said, please no one replicate the problem by cutting power to your car moving at 40mph...

If anyone has the issue and is successful, please post. Otherwise take it to the dealer so Ford can get on it officially
I never turned off the car while driving, I just turned off the traction control each time I started the car, as long as it was not raining. Also, hopefully this issue will not show itself in the future, since I will be trading in my 2012 SE for a 2014 ST today!
08-08-2014 01:01 PM
Jester1911
Quote:
Originally Posted by pablo94sc View Post
Get rolling about 5mph, dump the clutch, and vroom vroom.

5mph... ya, um thats how fast I was going for sure...
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 05:47 AM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1