Ford Focus Forum, Ford Focus ST Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus Tech Discussions > General Technical Chat > 02 ZTS no spark

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Thread: 02 ZTS no spark Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
03-07-2013 07:58 PM
18 characters long Anybody know how to disable the security system? I don't have the money to buy a remanufactured ECU then have Ford flash it to my car. If that's what it's going to take the car is going to get crushed.
03-05-2013 11:11 PM
sleepyboy By the ECU and under the hood and also near the fuse box. Also check one of the little cables on the negative side of the battery I think it's green and black? That will keep it from running as well. Really wish someone else would chime in lol
03-05-2013 11:03 PM
18 characters long And where should I check for the grounds?
03-05-2013 11:03 PM
18 characters long Now that you mention it, when we were pulling the car back to the shop when I would put it in gear and let out the clutch the speedometer dropped to 0 and the odometer read ----

I'm going to assume the computer took a crap and see if I can get one form a junk yard.
03-05-2013 10:55 PM
sleepyboy Any ECU will not work you need one that has the same ECU code has yours. Even then I'm not even sure if it will work due to the PATS but I'm not too sure on that. I do know that ECU's are pretty cheap at junk yards if yours is bad. Typically though there might be dashes ---- on the odometer sometimes if it's bad. Surly someone with more knowledge on this will chime it. It's very rare that we see ECU's go out on our cars. Most of the time it's a grounding issue.
03-05-2013 10:53 PM
sleepyboy Check the ECU ground wires.
03-05-2013 10:51 PM
18 characters long Ok so now that it's sputtering again, there is constant power to all three coil wires. o_O
03-05-2013 10:47 PM
18 characters long Ok so I think it is the computer, I moved it around and it started spitting and sputtering, and if I tap on it while cranking the CEL comes on and goes out and it spits and sputters more or less. What are the chances the computer form that '99 SOHC automatic Escort is close enough to let the car start?
03-05-2013 10:45 PM
sleepyboy But you replaced the crank sensor and it no longer moves in the spot right? The light should do something but I honestly forget what it looks like. I know it flashes and then stays lit when the key is in the ignition but I can't be sure as I never look at mine anymore.
03-05-2013 10:43 PM
18 characters long It does nothing, it doesn't light up at any time that I've seen. I also forgot to mention that before I started messing around with stuff, it would spit and sputter a little, every couple seconds it kind of coughed like it was trying to fire but wouldn't start. Now that I've been messing with stuff it does nothing. Also when I went to check the crank sensor the bolt was loose and the sensor moved around inside the bell housing.
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 07:17 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.