Ford Focus Forum, Ford Focus ST Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus Tech Discussions > General Technical Chat > Bad/Frozen VCT Gear? Miss drvin my baby plz help?

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Thread: Bad/Frozen VCT Gear? Miss drvin my baby plz help? Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
03-05-2013 02:32 PM
1turbofocus The VCT doesnt spring anywhere

The VCT Elim works but you have to buy 2 adj cam gears and then some time on the dyno

Tom
03-05-2013 12:55 PM
lilfocusfreak Also I have read about a vct delete kit that you make Tom? What are the ups and downs of deleting the vct? Its pretty much a stock engine:( would this be a waste of my time? I appreciate your time and input Tom, thanks once again..
03-05-2013 12:47 PM
lilfocusfreak Thanks Tom... I will look into that today when I get off work... I hope its simple fix as so... but knowing my luck I doubt it... Was just weird because it only seems the belt is loose between the two cam gears like my vct is stuck towards the frnt bumper....If I remember correctly wouldnt the vct gear want to spring back towards the windsheild and take the slack out of the belt between the two gears? If the tensoiner is going bad n allowing the belt to slack, wouldnt it start to slide off the gears towards the pass fender.. Dealt with this when I did my timing tryin to get the belt tensioned right, too tight i thought moved belt towards engine, too loose made belt run towards fender part of pulley..,. My belt is still in the middle where I tensioned it too when I did my timing...
03-04-2013 09:46 PM
1turbofocus Sounds to me like your have issues with the idler / tensioner , the VCT should turn but not easy at all till you bleed the oil out of it
The VCT gear is not there to take the slack out thats the tensioners job , I would check to make sure one is not loose or bearing goin out on them , thats about the only place you can get slack from

Tom
03-04-2013 06:32 PM
lilfocusfreak
Bad/Frozen VCT Gear? Miss drvin my baby plz help?

Well its one thing after another with my svt..I love the car too death but its been such a pain in the ars since day one.. So otherday I took a 8 hour trip to columbus there and back and my vct gear on my intake cam started making kind of a ticking/ rotational, metal tapping metal sound...Had no problems what so ever with the car that night, no power loss no hesitation nothing, ran completley fine... Well the next morning I go to start to leave for work and it just cranks over and kinda wants to start but wont, so the third time i tried cranking it over it sounded like a backfire threw thee intake so i let off... The next crank i noticed it cranked over smooth n quick with no compression.. So checked coil, plugs,compression n made sure she had gas n spark wich she does, but I notcied my timing belt was loose only between the two cam gears on the top...so with some reading iv learned u are suppose to be able to turn the intake gear towards the windsheild? i know u shoulnt b able to see play with the t-belt tensioned properly but my belt between the 2 gears has about half inch of play I can move up and down.. The vct gear I cant spin towards windsheild n seems locked up..Now shouldnt (with the play in my belt) my vct gear spin back towards windsheild and remove the play in my belt? Isnt this what the spring in the vct gear is for to hold the gear towards winsheild? did timing about 12 k ago n know my belt hasnt been loose like this until this happend... any advice would be greatly appreciated...Anybody switched to aftermarket adjustable gears? if so what all does it take to do so?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 04:52 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Cadillac ATS-V, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.