Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat > Advice for a 2001 Focus SE with rough idol

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Thread: Advice for a 2001 Focus SE with rough idol Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
02-28-2013 07:09 PM
FocusRus
Quote:
Originally Posted by bwaymama View Post
I have a 2001 Focus that is struggling in drive,a little in park but not in reverse. It use to be my dad's car before he died and I just cant part with it. He was meticulous about maintenance on the vehicle. I hadn't been driven in 6 months when I got it. I drove it for two months and it just died on my way home. It was sputtering in drive and when I finally got it home, it would not turn over, but it did crank. We replaced the fuel pump assembly and the fuel filter and it was perfect...for about two weeks. Now it is struggling in drive and I am scared to drive it. It is throwing 4 codes P1131 (o2 sensor) P0460 (Fuel Level Sensor) P1406 (EGR Valve or DPFE Outdated) and P0456 (Poor Vapor seal/ damaged fuel vapor line)

For the P0456 I checked the gas cap and it is sealed tight. Which one of the above is what is causing the problem of struggling in drive?

Any help would be appreciated!
Well. let me see..... P1131-lean, Bank no.1: There is a fuel restriction-or- There is enough fuel during combustion (vacuum leak), this would cause "struggling" in drive ( and anywhere else)
P1406-DPFE Sensor downstream hose.....check for a damaged hose(s) going from sensor on firewall down to egr pipe....
P0456- this is the "infamous" small leak detected code....I have this and ignore......
P0460-fuel Level Sensor Circuit Malfunction: Now I believe that this is due to poor wiring @ the fuel level sensor itself, or atleast @ the input wiring harness connector.....check it out. yes.....you might have to remove the fuel tank again....probably bunched (pinched) wires on install....happens.
Now, when I recently had code P1131 it was due to a high idle problem....vacuum leak in the PCV hose (split).
02-28-2013 05:12 PM
zetecDon Moved to "General Technical Chat".
02-28-2013 04:41 PM
bwaymama
Advice for a 2001 Focus SE with rough idol

I have a 2001 Focus that is struggling in drive,a little in park but not in reverse. It use to be my dad's car before he died and I just cant part with it. He was meticulous about maintenance on the vehicle. I hadn't been driven in 6 months when I got it. I drove it for two months and it just died on my way home. It was sputtering in drive and when I finally got it home, it would not turn over, but it did crank. We replaced the fuel pump assembly and the fuel filter and it was perfect...for about two weeks. Now it is struggling in drive and I am scared to drive it. It is throwing 4 codes P1131 (o2 sensor) P0460 (Fuel Level Sensor) P1406 (EGR Valve or DPFE Outdated) and P0456 (Poor Vapor seal/ damaged fuel vapor line)

For the P0456 I checked the gas cap and it is sealed tight. Which one of the above is what is causing the problem of struggling in drive?

Any help would be appreciated!

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 03:45 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat