Ford Focus Forum, Ford Focus ST Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus Tech Discussions > Focus Tuning Chat > Surging w/ and w/out Tom's Tune

Focus Tuning Chat Discuss performance tuning options for your Ford Focus.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Thread: Surging w/ and w/out Tom's Tune Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
04-15-2013 07:33 AM
CCM302 So, after a good bit of diagnostics via data log on Tom's part, he was able to resolve the issue. It turns out that it was an issue related to the VCT. He can explain in more detail I'm sure. After adjusting the VCT, the issue appears to be negligible at best. Now to fix this incessant rattling coming from the exhaust!

Many thanks to Tom for his patience with me and my car. Highly suggest him for tuning.
02-24-2013 10:48 AM
RecoilRob If you have surging...does it stop for a while with fresh spark-plugs? Mine did this with both the stock plugs and the Copper Cores and both seemed WAY cold for the driving situation around here. So..I put hotter plugs in and the engine runs without surging at all.

I know, I know....you'll destroy the engine with hotter plugs! Well...it hasn't happened yet in 60K miles so I'll just keep on destroying it...Thank You! Actually went with the +4 Bosch used in the Zetec as it fits and is hotter than the stock SVT plugs. They work real well for 'street' driving....Autobahn Burning maybe not so good. Have done multiple top-end runs and WOT's up a 4 mile mountain with no issues, but maybe wouldn't want to run extended WOT with them like you can out of the USA.
02-23-2013 09:55 AM
1turbofocus To test the box , watch the IMRC cable on the intake , start the car you should then see the cable pull the IMRC , if it does then 99.9% everything is working correctly

The IMRC doesnt move again till you get to roughly 5200 rpm

Tom
02-23-2013 12:25 AM
RevLimit
Quote:
Originally Posted by 69Hcode View Post
if its the imrc box. 2.5L Cougar ones fit. just have a longer cable. Just put one in my car 2 days ago. Took all of 15 minutes.

Might just be the clip where the cable connects. Heard good things about the CFM ones.
When you installed the cable that connects to the box how much slack did you take out? Mine has about half an inch of slack in the cable.

Does anyone know how I can test the intake manifold/imrc box to make sure it's working correctly?
02-22-2013 09:21 PM
69Hcode if its the imrc box. 2.5L Cougar ones fit. just have a longer cable. Just put one in my car 2 days ago. Took all of 15 minutes.

Might just be the clip where the cable connects. Heard good things about the CFM ones.
02-20-2013 08:31 AM
tigercrazy718
Quote:
Originally Posted by jtfocus03 View Post
Thats what I was told was on the intake to make the runners from short runners to long runners
is this different than your IMRC messing up?
02-19-2013 11:53 PM
RevLimit
Quote:
Originally Posted by jtfocus03 View Post
Thats what I was told was on the intake to make the runners from short runners to long runners
I know what you are talking about now.

Does anyone here know how to test the intake manifold to make sure the flap is working correctly?

Here are some fix tutorials you may be interested in.

http://www.focusfanatics.com/forum/showthread.php?t=222180

http://www.focusfanatics.com/forum/s...ad.php?t=56157
02-19-2013 05:51 PM
Joelnaf Having similar problems in my 03. Im thinking about changing out my TPS then disconnecting my MAF when the car is cold to see if that makes any difference.
02-19-2013 05:38 PM
jtfocus03 Thats what I was told was on the intake to make the runners from short runners to long runners
02-19-2013 05:00 PM
RevLimit What is a runner flap?
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 10:14 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.