Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus First Generation > MK1 Focus > Trip computer not displaying MPG, read 0!

MK1 Focus The place to chat about general questions, window tinting, exterior body, interior and lighting upgrades for the first generation 2000-2007 Focus.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Thread: Trip computer not displaying MPG, read 0! Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
02-21-2013 01:42 AM
josh6025 Where did you get the trip computer from? Also could you post some pics of your install of it?
12-13-2012 06:08 PM
elsolo Yeah, probably.
The not-yet-connected wires might be a part of it as well.
12-13-2012 05:44 PM
jellymonster So I guess my next question is, what is different? A lot of the features work, so hopefully it just need a few wires moved?
12-13-2012 05:32 PM
jellymonster
Quote:
Originally Posted by elsolo View Post
I scanned through the linked directions, it says,
"Mk2 models for MY02 onwards is completely different."
(top of the last page)
Well... shit, did not notice that
12-13-2012 05:30 PM
elsolo I scanned through the linked directions, it says,
"Mk2 models for MY02 onwards is completely different."
(top of the last page)
12-01-2012 03:29 PM
jellymonster
Trip computer not displaying MPG, read 0!

Hi,

I have retrofit the trip computer into my 2003 Zetec focus. I didn't have the wiring loom there, so I had to wire it myself using this guide:
http://www.luckyb.pwp.blueyonder.co....too%20comp.pdf

I can see l/h, but when I change it to mpg, it read 0. There are some other ones that don't work as well, but I think they are caused by the same thing.

There are 4 wires I haven't wired in yet. 2 for temperature, 1 for washer fluid and the wire that goes to the Central Timer module (airbag diagnostic connector under centre console, pin 16). I was under the impression that this wire was for a beeping sound? So I wasn't too fussed about that,

Also, the backlight brightness doesn't adjust with the instrument cluster, clock etc. It just stays the same.

Does anyone know what wire may be causing this? Or have any suggestions?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 07:29 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat