Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat > Weird Idling issue!!

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Thread: Weird Idling issue!! Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
02-19-2013 12:04 AM
jakeru This thread contains details regarding the torn PVC hose problem, which is common with the 2.0 Zetec: http://www.focusfanatics.com/forum/s...ad.php?t=28249

Best of luck!
02-18-2013 09:16 PM
fabricio thanks i will try that! I really like to drive this car without that issue this summer!
02-18-2013 08:12 PM
my_beautious_ZX3 Hi and welcome to the forum.

Stalling is a common failure mode on older Focii; you IAC valve might be dirty/failed, or your PCV hose might be collapsed.

Plug those terms into the forum search box and a thousand posts will pop up.
02-18-2013 07:17 PM
fabricio
Weird Idling issue!!

So this has happen only in the summer which is the time I got the car. Whenever it would get hot and I drive my car and turned it off and then back on it wouldnt idle right. It would turn on then die right away. They only way it kept running was if I gave it gas and continued to do so. Eventually it was idle normally. It also happened when I ripped on it hard when it was HOT outside too. It doesnt happen at night really. Maybe once. Then during the winter I would turn it on and it'd die but if I turned it on again it would stay on. I dont know if those are the same thing going on or not, but I really need to fix it. It's so unconvenient.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 07:38 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat