Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus First Generation > SPI Performance (2000-2004) > Symptoms of a valve seat about to drop?

SPI Performance (2000-2004) The place to chat about any 2.0L Split Port Injection engine performance, tuning and exhaust related upgrades.

Search This Forum | Image Search | Advanced Search    
FocusFest

Thread: Symptoms of a valve seat about to drop? Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Pitch Black ZX3
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
10-30-2016 10:58 AM
sailor Prob. should start with this stickie from General Tech Chat to determine what engine is in your car:

http://www.focusfanatics.com/forum/g...ocus-have.html

An engine can't be "full of leaves" unless opened up, filled with them, closed up again and never run. That's a LOT of work for nothing. An air filter/box can be full of leaves, that's an entirely different situation.

Can't tell who said/found what from your account, who's this "lady"?

Loud knocking from any cause is a major issue, continued running without determining the cause makes the outcome certain - total loss of the engine (not repairable).

The valve seat drop mentioned here is a sudden happening, not one that comes & goes. Run long when that happens makes for major damage. Just looking at spark plugs can diagnose this one, as one or more is usually damaged.
10-30-2016 10:13 AM
Keonashae21 My dad bought me a 2002 Ford Focus SE, can anyone tell me what the knocking can be? The lady said the pistons are brand new. He opened up the motor and found it full of leaves, from her "mechanic". He said it had stopped knocking and then came back with a vengeance. It has over 200,000+ miles. I know nothing about vehicles, so I'm trying to find anyone who knows, what is wrong.
09-08-2016 05:56 PM
sailor Please post details of your own issue in a new thread, the General Tech Chat section would be best.

This is an old thread in the SPI Performance section that started as a question on valve seat drop symptoms, and your info. shows a Zetec engine.
09-08-2016 05:41 PM
BIGREDRASA One Facebook responder posted about correcting the idle issue with the IACV. In 2012 he posted on Focusfanatics about the Idle air Control Valve causing problems. Is it feasible to clean it or just replace it? I was having high idle in the winter, and now I get code P0171, Lean Bank 1.
04-08-2013 11:58 PM
Jalenarii
Quote:
Originally Posted by GUM85 View Post
I was wondering if there's any tale-tale signs that a valve seat is about to drop? The reason I ask is because my 02 LX has started to idle really rough. It started out as a very mild hiccup in the idle but has increasingly got worse to the point that it idles extremely rough when at a stop light or in park to the point that it will usually die unless you keep one foot on the brake and give it a little bit of throttle with the other. I've noticed it idles fine upon start up when the engine is cold but once the engine reaches operating temp the rough idle kicks in. It still drives fine with no noticeable loss in power. Not sure what's going on with her?
I had this same issue at a stop light it would idle into shaking the whole car, then die. Two days before I was going to take it in, it wouldn't start. I identified a bad fuel pump. Changed that out and the harsh idle is gone. Not sure if that helps but it fixed my problem.
03-23-2013 10:19 PM
lmcd314 po171= vacuum leak it came on when my egr valve went ($30 part) check for hissing sounds, grab hoses wiggle things, see if the hissing gets worse or goes away, or if it runs different. you can also spray brake cleaner near suspected parts. (be careful, not really recommended, fire hazard) good luck
02-13-2013 02:37 AM
mikebontoft Now that I look at your code again, you said "bank one" not cylinder one. Sorry, I read it wrong.... though I'm surprised no one caught me on that.

Actually, looking at it again you called it cylinder one in a later post. that is incorrect.

Engine use each manifold as a bank. Since this 4 cylinder only has one manifold, there's only one bank. So, that means your whole engine is lean, not a single cylinder. It may very well be the IAC, though I'm surprised you haven't seen another code for the IAC position.

Make sure that gasket surface is clean. spotless. You probably tore up the old gasket and just reinstalled it. That's probably why it runs like crap now. Since you'll have to take it off now, its up to you to test or replace it.

Keep in mind this still doesn't change the fact that your intake manifold gasket(s) could be bad.
02-13-2013 01:52 AM
TheGlassMaker Yes please keep us updated.

Sent from 34.0764 N, 118.4296 W
02-13-2013 01:47 AM
GUM85 I guess I'll go ahead and replace it. I'll give an update and let you know if that solved the problem or not.
02-12-2013 11:27 PM
TheGlassMaker I honestly don't think it was more than 50 bucks. To be honest if it runs worse now than it did before and that's the only thing you touched. Then it sounds to me like it needs replaced. I would understand if the part was 100 or more but for less then 100 even if the part is it bad yet putting a new one isn't going to hurt anything it would prevent problems later down the road.

Sent from 34.0764 N, 118.4296 W
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 08:52 PM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum and Volvo XC90 Forum.




 

Search Engine Optimization by vBSEO 3.6.1