Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat > MAF unplugged - SVT

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Thread: MAF unplugged - SVT Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
02-06-2013 07:17 AM
zetecDon Moved to "General Technical Chat".
02-05-2013 11:45 PM
beatmaniac1 have you any way of monitoring the maf output ? like a sct tuner or code reader with live streaming ? You could see if the signal is OK. The bad idle issue could be caused by another sensor/faulty part. If the ecu switches into a different mode when you unplug the maf,it could compensate for the bad idle (like going into a safety mode). Just giving my thoughts...
02-05-2013 11:38 PM
Nyberg Is a code reader going to tell you if the maf, o2 sensor etc have gone bad?
02-05-2013 11:25 PM
Nyberg No the car just runs terrible with the maf plugged in and will not even idle, with it unplugged it is better but still not great. I just tried cleaning the mac, unplugged the battery but still runs lousy.
02-05-2013 11:11 PM
beatmaniac1 Did the car ran for a while with the MAF unpluged ? It's my case and since I repluged it , car runs like crap too. Is this because the computer is relearning ? MAybe runing with/without the maf had screwed your ECU operation like it did with mine ...
02-05-2013 10:37 PM
Nyberg
MAF unplugged - SVT

Car runs and idles terrible after our exploding intake fiasco. Checked the timing and swapped out the plugs. Question is when I unplug the MAF sensor the car runs better, is this a symptom of a bad MAF.
Cheers
Gerry

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 03:16 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat